No puedo bajar limewire

Cerrado
-
 NADH -
hola ,,, miren este es mi problema ,,, yo tenia limewwire en mi mac ,, pero derepete se fue , y quise volver a bajarlo y no puedo ya que me pide que tenga la vercion de java 6.1.. y no puedo bajarlo ..cada ves que bajo limewire, me sale la ultima vercion que es 5.1.2,,,,,, asi que nose que aser .... si alguen me puede ayudar se lo boy agradeser .....desde ya muchas gracias ....si me podrian mandar el limewire a mi coreo .... gracias ...

1 respuesta