Problemas driver sonido Acer Aspire 5100.

Cerrado
JordanDiaz23 Mensajes enviados 6 Fecha de inscripción martes, 13 de agosto de 2013 Estatus Miembro Última intervención domingo, 18 de agosto de 2013 - 13 ago 2013 a las 02:57
JordanDiaz23 Mensajes enviados 6 Fecha de inscripción martes, 13 de agosto de 2013 Estatus Miembro Última intervención domingo, 18 de agosto de 2013 - 18 ago 2013 a las 19:44
Buenas,

Tengo problemas al instalar el sonido de mi laptop, ya he intentado con varios gestores de drivers y nada.

Tengo windows 7.

¿Alguien ha tenido el mismo problema que yo?
Consulta también:

5 respuestas

Angelotte Mensajes enviados 3428 Fecha de inscripción sábado, 20 de septiembre de 2008 Estatus Miembro Última intervención martes, 24 de marzo de 2020 1.670
15 ago 2013 a las 23:51
Hola JordanDiaz23

Que Windows tenias instalado antes que el Windows 7?
0
JordanDiaz23 Mensajes enviados 6 Fecha de inscripción martes, 13 de agosto de 2013 Estatus Miembro Última intervención domingo, 18 de agosto de 2013
16 ago 2013 a las 19:02
Windows Xp, tenia instalado =/
0
Angelotte Mensajes enviados 3428 Fecha de inscripción sábado, 20 de septiembre de 2008 Estatus Miembro Última intervención martes, 24 de marzo de 2020 1.670
17 ago 2013 a las 17:49
Hola JordanDiaz23

Como en la página de Acer no existe los drivers para Windows 7 entonces lo que puedes hacer es forzar a instalación del driver de audio para Win XP en Win 7.

Lee este Truco que explica como debes hacerlo:
Windows 7 - Forzar la instalación de un programa o controlador

Si instalaste algún driver de audio que no funciono,desinstálalo desde el Administrador de dispositivos.

Y este es el driver de audio para Win XP:
Driver de audio de Acer Aspire 5100
Una vez que descargaste el driver, descomprímelo y luego aplica el Truco.

Escribe como te fue.
0
JordanDiaz23 Mensajes enviados 6 Fecha de inscripción martes, 13 de agosto de 2013 Estatus Miembro Última intervención domingo, 18 de agosto de 2013
17 ago 2013 a las 18:09
Hola, te informo que nuevamente instale windows xp, e intente instalar los drivers que me sugerieste, pero no me funciona, sigue igual.
0

¿No encontraste la respuesta que buscabas?

Haz una pregunta
JordanDiaz23 Mensajes enviados 6 Fecha de inscripción martes, 13 de agosto de 2013 Estatus Miembro Última intervención domingo, 18 de agosto de 2013
17 ago 2013 a las 19:02
tengo problema con el Azmixersel, mientras instalo los drivers que me dijiste.
0
Angelotte Mensajes enviados 3428 Fecha de inscripción sábado, 20 de septiembre de 2008 Estatus Miembro Última intervención martes, 24 de marzo de 2020 1.670
18 ago 2013 a las 18:38
Hola JordanDiaz23

Como instalaste windows 7 y tuviste problemas con el driver de audio, el archivo Azmixersel esta relacionado con el driver, es por eso que tienes problemas. Ahora que volviste al Win XP aun sigues tieniendo el mismo problema

Puede deshabilitar ese archivo, empleando la herramienta msconfig (Inicio - Ejecutar - escribir: msconfig), solapa Inicio y destildar el ítem de nombre: AzMixerSel (por mientras).

Ahora ir al Administrador de dispositivos y desinstala el driver(s) de audio que instalaste, y vuelve a utilizar el driver de audio que pegue arriba de este comentario.

Queremos que este limpio de drivers de audio para volver a instalar el driver de audio para Win XP.

Escribe como te fue.
0
JordanDiaz23 Mensajes enviados 6 Fecha de inscripción martes, 13 de agosto de 2013 Estatus Miembro Última intervención domingo, 18 de agosto de 2013
18 ago 2013 a las 18:44
ok, déjame hacerlo.
0
JordanDiaz23 Mensajes enviados 6 Fecha de inscripción martes, 13 de agosto de 2013 Estatus Miembro Última intervención domingo, 18 de agosto de 2013
18 ago 2013 a las 19:44
Instale el driver y me da pantallazo azul =/
0