Problema con Mozilla Firefox

Cerrado
MCCP Message postés 62 Date d'inscription domingo, 30 de diciembre de 2012 Estatus Miembro Última intervención lunes, 4 de junio de 2018 - 8 jul 2013 a las 02:08
MCCP Message postés 62 Date d'inscription domingo, 30 de diciembre de 2012 Estatus Miembro Última intervención lunes, 4 de junio de 2018 - 8 jul 2013 a las 02:16
Hola, por no saber mucho del tema, me bajé un programa que tuvo como consecuencia que me desapareciera Mozilla Firefox. Me metí en el foro y he conseguido volver a bajármelo, pero no es el que tenía, de modo que pinché en complementos y he intentado bajarme lo que tenía antes en el otro.

Pero, no sé de qué manera se me ha instalado "Quick Translator" y yo no quería ese, quería el que tiene como icono una T. En la parte inferior derecha tengo el icono del "Quick" y no lo puedo quitar, sólo me deja desactivarlo (que es lo que he hecho), pero al seguir estando ahí no me puedo instalar el de la "T". Le doy a agregar a Firefox y me dice que cuando reinicie se instalará, pero eso no ocurre, supongo que por lo que os he comentado.

No he tenido ningún problema con la instalación de "Abdok". Pero sí lo he tenido tambien con "Gmail Notifier". Antes estaba en la parte derecha de abajo en rojo y ahora está en la parte de arriba derecha al lado del icono de "página principal" y es de color gris, con lo cual no es el mismo que tenía.

Por favor, podéis decirme qué tengo que hacer para que todo esté como lo tenía antes. Estoy en un berenjenal y no se cómo salir de él.

3 respuestas

MCCP Message postés 62 Date d'inscription domingo, 30 de diciembre de 2012 Estatus Miembro Última intervención lunes, 4 de junio de 2018 29
8 jul 2013 a las 02:11
Se me ha olvidado deciros que la página de complementos de Firefox me sale en inglés y antes me salía en español. Tengo un lío de mucho cuidao.
0
MCCP Message postés 62 Date d'inscription domingo, 30 de diciembre de 2012 Estatus Miembro Última intervención lunes, 4 de junio de 2018 29
8 jul 2013 a las 02:15
Voy a intentar meter mi pregunta dentro porque no se qué he hecho que no aparece.
0
MCCP Message postés 62 Date d'inscription domingo, 30 de diciembre de 2012 Estatus Miembro Última intervención lunes, 4 de junio de 2018 29
8 jul 2013 a las 02:16
Sigue sin aparecer, voy a intentarlo de nuevo.
0