Problemas con la Laptop DELL Latitude D600 y su cargador

Cerrado
Yomen
Message postés
2
Date d'inscription
martes, 11 de junio de 2013
Estatus
Miembro
Última intervención
martes, 8 de abril de 2014
- 12 jun 2013 a las 00:30
 usuario anónimo - 12 jun 2013 a las 04:36
Tengo una Laptop DELL Latitude D600 la cual lleva conmigo algo más de 5 años, está en muy buen estado a pesar de el rudo trabajo a la que es sometida durante todo este tiempo,
Ayer trabajando como siempre, me percato que lo está haciendo en régimen batería, pensando que el cargado está mal conectado como en otras ocasiones, lo coloco en otro toma corriente, ahí es donde me doy cuenta que el led verde del mismo no enciende, muevo todo el equipo para otro toma corriente y nada,
Listados de Pruebas realizadas.
- 1. Conecto el cargador solo a la corriente sin la Laptop, resultado arranca con voltaje medido y es 19,22 V lo que está en rango según especificaciones.

- 2. Conecto cargador a la Laptop y después a la corriente, resultado, Cargador apagado.

- 3. Conecto cargador a la corriente y luego a Laptop, resultado, Cargador encendido, luego apagado.

- 4. Igual a pruebas 2 y 3 pero sin la batería de la Laptop idénticos resultados

- 5. Haciendo movimientos suaves para comprobar falso contacto, sin resultados.

La Laptop con baterías trabaja sin dificultades, potencia bien los dos puertos USB+ el concentrador, pantalla y todos los demás componentes como hasta el momento de detectar la falla.

Pregunto
¿ Es el cargador o la fuente de Laptop ?

Si es cargador, ¿ Que pudiera ser, y que pudiera yo hacer?

Si es la fuente del board en la Laptop, ¿Como pudiera resolver para continuar explotando este equipo que tan buenos resultado me ha dado?

Saludos y gracias de antemano

1 respuesta

usuario anónimo
12 jun 2013 a las 04:36
Hola Yomen

Realiza el test de continuidad en el "Power Jack"(En corto-Desoldado).
Desarma nuevamente tu lap y mide el voltaje--> Motherboard-Power jack connector(19.22V)

Utiliza otro cargador y asì saldrà de dudas.

Saludos.
0