ASRock 775VM800, no puedo encender, apenas me llega al bios

Cerrado
entu
Message postés
1
Date d'inscription
martes, 4 de junio de 2013
Estatus
Miembro
Última intervención
martes, 4 de junio de 2013
- Modificado por Carlos-vialfa el 4/06/2013, 21:35
 entu - 4 jun 2013 a las 23:11
Amigos he disfrutado de mi Asrock 775VM800,desde que la adquirí supe que podía darme problemas, pero tras varios años de un excelente desempeño de hace un mes hacia acá no la puedo encender, apenas me llega al bios y de repenteme deja de reconocer el teclado, he probado la fuente y está ok, al igual que los HDD y las memorias, ¿qué podría ser?

4 respuestas

alexdavidseb
Message postés
170
Date d'inscription
sábado, 29 de diciembre de 2012
Estatus
Miembro
Última intervención
sábado, 7 de junio de 2014
195
4 jun 2013 a las 22:19
Podrias probar con otro teclado para descartar esa posible causa ,el teclado actual que tipo de conexión tiene? un saludo
0
Ante todo gracias alex por la rapidez, si ya hice esa prueba, inclusive la probé con otro teclado ps2 y con uno usb, igualmente con el Mouse.
Acabo de bajar una actualización del chipset south bridge a ver si eso me ayuda, pero primero necesito lograr encenderla.
0
alexdavidseb
Message postés
170
Date d'inscription
sábado, 29 de diciembre de 2012
Estatus
Miembro
Última intervención
sábado, 7 de junio de 2014
195
4 jun 2013 a las 22:54
Otra prueba que puedes hacer es un reinicio total desconectando todos los perfifericos y sacas la batería del cmos (la interna redonda de 3v) verificas la carga y espera unos minutos antes de colocarla cuando la pongas no conectes ningún drive
cd rom disco duro mouse etc . y prueba si al entrar al setup del bios puedes navegar con tu teclado.
0
ok ya voy saliendo para la casa mañana te cuento como me fué con la mqnita, espero no perderla porque realmente le tengo cariño, me ha sido fiel en los moemntos más duros. Aquí un aqmigo me recomendó en ultima instancia una forma de lavar el MB y sustraerle la humedad. Probaré de todo.
0