Creo tengo un virus que me impide el acceso a internet!

Cerrado
Denunciar
Message postés
3
Date d'inscription
domingo, 21 de abril de 2013
Estatus
Miembro
Última intervención
jueves, 25 de abril de 2013
-
Message postés
4
Date d'inscription
lunes, 29 de abril de 2013
Estatus
Miembro
Última intervención
lunes, 29 de abril de 2013
-
hace unos dias descargue la prueba por 14dias de un programa que se llama cyberpatrol que es un control parental lo instale y funciono correctamente hasta que este hizo que mi antivirus (avira premium) dejara de funcionar asi que lo desinstale y al parecer habia sido borrado, mi compu funcionaba bn y todo pero ahora ya no puedo accesar a ninguna pag de internet ni programa que reqiera internet y nuevamente me aparecio el dichoso cyberpatrol y por mas que lo intento no lo puedo desinstalar que es lo qe debo hacer porfavor necesito ayuda!! gracias :)

2 respuestas

Message postés
7034
Date d'inscription
lunes, 17 de diciembre de 2012
Estatus
Miembro
Última intervención
martes, 13 de abril de 2021
40.126
Intenta con CCleaner

Sigue a Kioskea en Twitter: @kioskea_es
Agréganos en Facebook: facebook.com/kioskea.es
Message postés
4
Date d'inscription
lunes, 29 de abril de 2013
Estatus
Miembro
Última intervención
lunes, 29 de abril de 2013
1
CyberPatrol es una aplicación .exe legal, así que sólo corre CCleaner para eliminar sus extensiones del Registro de Windows. Avira tiene una modalidad para "protegernos" de Internet llamado Avira Web Secure Component incluído en la actualización del 18/Feb/2011 para todas las versiones de Avira.
Yo TAMBIÉN lo tengo y solucioné este problema, después de 2 formateos.
Ve a:
Panel de Control -> Programas (en Vista) / Programas y características (en XP) -> Desinstalar un programa -> Selecciona "Avira Premium Suite" -> Cambiar -> Cambiar componentes -> Deselecciona Web Protection -> Siguiente y Finalizar.
Reinicia tu PC y... ¡ta-tán!
Listo.
Espero que te haya ayudado.