Recuperación de drivers para Dell inspiron R12 N4110

Cerrado
kqocomp Message postés 1 Date d'inscription lunes, 22 de abril de 2013 Estatus Miembro Última intervención lunes, 22 de abril de 2013 - 22 abr 2013 a las 23:56
ronlost Message postés 1 Date d'inscription domingo, 20 de abril de 2014 Estatus Miembro Última intervención domingo, 20 de abril de 2014 - 20 abr 2014 a las 16:24
Les saludo y a la vez necesito que me ayuden con un problema que tengo con mi laptop antes mencionada.

La máquina fue formateada y la mayoría de sus drivers fueron instalados en la página del fabricante, el problema es que no todo quedó como estaba antes de ser formateada.

Tengo problema con los tres botones que tiene esta máquina en la parte inferir derecha que son:

1er: Botón del Centro de movilidad de windows, este funciona a media porq no me aparecen opciones como la de activar las teclas multimedias o de función, así también la opción de conexión inalámbrica, entre otras 2 que faltan en ese botón.

2.- Botón Dell Support Center (Centro de asistencia técnica de Dell), para este instalé el programa Dell support center pero tengo que abrirlo desde TODOS LOS PROGRAMA y no puedo abrirlo desde ese segundo botón.

3.- Botón de encendido/ apagado de pantalla, el cual si funcionaba antes del formateo y me es necesario porq con él puedo apagar momentaneamente el monitor sin apagar completamente la máquina.

Pido ayuda a algún experto si necesitan más información para poderme ayudar avísenme...

2 respuestas

Angelotte Message postés 3428 Date d'inscription sábado, 20 de septiembre de 2008 Estatus Miembro Última intervención martes, 24 de marzo de 2020 1.653
28 abr 2013 a las 04:49
Hola kqocomp

Cambiaron de Windows a tu laptop?
1
ronlost Message postés 1 Date d'inscription domingo, 20 de abril de 2014 Estatus Miembro Última intervención domingo, 20 de abril de 2014
20 abr 2014 a las 16:24
a mi me paso lo mismo y jamas los recupere ademas se perdio lo que salia en la pantalla cuando desactivas el WIFI o cuando subes o bajas el contraste de la pantalla y mostraba iconos al hacerlo eso tampoco sale
0