¿Mi equipo sirve para los juegos?

Cerrado
Javier_Norris Mensajes enviados 3 Fecha de inscripción viernes, 18 de mayo de 2012 Estatus Miembro Última intervención viernes, 2 de noviembre de 2012 - 1 nov 2012 a las 06:13
Javier_Norris Mensajes enviados 3 Fecha de inscripción viernes, 18 de mayo de 2012 Estatus Miembro Última intervención viernes, 2 de noviembre de 2012 - 2 nov 2012 a las 01:34
Hola, lo que pasa es la siguiente situación

Hace unos dias descarge el juego Resident Evil: Code Veronica en formato ISO listo para montarse en el Emulador de PS2.

Yo pense que mi computadora soportaria el juego sin problemas pues los requerimientos recomendados segun yo, los cubria a la perfeccion mi PC, ademas de que el Silent Hill 2 lo corria sin problemas.

Pues al momento de generar la emulacion, el juego se traba mucho, y eso me desespera. Pense que era el emulador, asi que descarge la mas reciente version, pero pasa lo mismo, intente reconfigurarlo para k usara lo menos posible del sistema y asi lo pusiera a velocidad normal, pero no logre hacer eso.

Tambien descarge otro juego de misma calidad grafica, un juego de GameCube llamado Eternal Darkness Sanity's Requiem que tenia los requerimientos recomendados parecidos, entonses el juego no tiene tanto problema a la hora de la jugabilidad, pero en los videos y algunas partes donde hay mas personajes, el juego presenta los mismos problemas donde se traba y no corre a velocidad normal.

Mi computadora es una Laptop Acer con un Procesador AMD Dual-Core E-350
Una tarjeta de video AMD Radeon HD 6310
3GB de Ram
y mas de 200GB de espacio libre.

Me extraña que me pase esto con estos juegos un poco mas sensillos, pues el Silent Hill 2 y el Star Wars: Battlefront II los jalaba sin problemas, realmente ahorita no los eh probado, espero que aun funcionen bien a velocidad normal y jugabilidad normal.

Pienso que esto fue a raiz de que formatee mi PC, no quedo igual, de la velocidad con la que me reaccionaba cuando la compre, es ahora la mitad, y no se de donde nace este problema.

Antes podia ver peliculas completas en HD 1080p en el VLC Sin problema, ahora pongo cualquier video en 1080p en ese programa y no lo reproduce, pero si lo pongo el mismo video en Windows Media, lo reproduce sin problema. No se realmente estos fallos me desesperan de mi PC Pues se supone que minimo debe trabajar normal, no tiene tanto programa instalado, oh eso creo yo, pero bueno
no se si este en la zona correcta, y si no es asi lo siento, muevanlo a la zona correcta, y gracias por leer mi problema, espero que me puedan ayudar. Gracias.



2 respuestas

gudagu Mensajes enviados 5 Fecha de inscripción viernes, 20 de noviembre de 2009 Estatus Miembro Última intervención jueves, 1 de noviembre de 2012 1
1 nov 2012 a las 12:07
Para reproducir videos te recomiendo que utilices VLC y sobre el juego, mira si hay alguna forma de modificar la cantidad de ram que le puedes asignar al mismo, por ahi ese puede ser el problema. Saludos
0
Javier_Norris Mensajes enviados 3 Fecha de inscripción viernes, 18 de mayo de 2012 Estatus Miembro Última intervención viernes, 2 de noviembre de 2012
2 nov 2012 a las 01:34
Pero mi procesador esta bien para el Emulador?

Y sobre la reproduccion de los videos, pues deecho es el VLC el que no me los reproduce, y me gusta ese reproductor por que siento que los reproduce mejor y el audio lo pone al maximo. Pero las imagenes las traba el VLC :/
0