Problemas wifi Toshiba L645-SP4010L

Cerrado
kevalonso19
Message postés
8
Date d'inscription
martes, 9 de octubre de 2012
Estatus
Miembro
Última intervención
viernes, 27 de marzo de 2015
- 9 oct 2012 a las 21:13
 marta - 6 dic 2012 a las 22:30
Hola.
Tengo un problema con mi laptop Toshiba L645-SP4010L le he descargado varios driver pero ninguno me funciona que puedo hacer?

3 respuestas

Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.871
11 oct 2012 a las 18:24
Hola

Prueba con instalar este driver de red (wifi).
Link de descarga: ( para Windows 7 )
Haz clic AQUI
Una vez que descargaste el driver, doble clic para comenzar la instalación.

Nos comentas
.
1
kevalonso19
Message postés
8
Date d'inscription
martes, 9 de octubre de 2012
Estatus
Miembro
Última intervención
viernes, 27 de marzo de 2015

12 oct 2012 a las 02:11
no funciono y el problema es que a la hora de instalar el driver me dice que el wifi esta apagado que lo encienda y lo hago y no hace nada. Hace poco la formatie pero no funciona la funcion de Fn+F8 que es el interruptor del wifi. Ya no se que mas hacerle.
0
Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.871
12 oct 2012 a las 18:23
Hola

Ir al Administrador de dispositivos y fijate si aparece algún simbolo amarillo
Si no sabes donde queda el Administrador de dispositivos, lee este Truco:
---> https://es.ccm.net/faq/1406-el-administrador-de-dispositivos#como-acceder-al-administrador-de-dispositivos

Nos comentas
.
0
no funionaaaaaaaaaaaaaaaaaaaaaaaaaaaa
0
Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.871
10 oct 2012 a las 18:25
Hola

Escríbenos que Windows tienes instalado en tu Toshiba
.
0
kevalonso19
Message postés
8
Date d'inscription
martes, 9 de octubre de 2012
Estatus
Miembro
Última intervención
viernes, 27 de marzo de 2015

11 oct 2012 a las 04:10
Tengo un windows 7 de 32 bits pero creo que ya le conseguí el driver pero el problema es que a la hora de instalar comienza a extraer para instalación pero nunca comienza a instalar.
0