Hp webcam 101 CQ50-115La

Cerrado
Rockdrigo - 19 mar 2009 a las 09:07
 Morel - 20 ago 2009 a las 15:27
Hola a todos!

Tengo un problema con la hp webcam 101 cq50-115LA, el problema en si es q no la reconoce, la verdad no se si es hardware o software pero aky voy a dejar algunos datos, aky encontre otro temas donde hablaban d ello pero no vi la solucion, almenos no una q me funcionara asi q decidi crear d nuevo el tema y dar todos los datos q conozco.

Cuando voy al administrador d dispositivos en ciertas ocaciones me aparece el dispositivo d la camara ( le doy en propiedades y muestra q todo esta en perfecto estado ) y otras veces me aparece como desconocido, ademas cuando no aparece, cierro el portail y lo abro d nuevo, despues d esto vuelve a detectar la camara pero d igual forma no me sirve en ningun programa, tambien intente instalar los drivers pero me sale q no hay ninguna camara conectada... sale el siguiente mensaje. [The hp webcam has not found! please plug in the webcam and then run the installation again-]

Ademas cuando entro al programa cyberlink me sale lo sgte: [ No se puede realizar conexion al dispositivo de video (dispositivo USB). Seleccione otro dispositivo o cierre todas las aplicaciones que puedan estar utilizandolo ]

Los programas msn, skypet q son los q uso los tengo cerrados.

Cabe anotar q el problema empezo una vez q taba chateando por el msn y debido a q me toco salir d urgencia simplemente cerre el portatil sin terminar antes la videollamada y el msn, cuando volvi ya no me detectaba nada.

Agradezco su ayuda.

2 respuestas

Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.651
19 mar 2009 a las 17:48
hola
puede ser que el dispositivo USB se daño o que el driver de USB
se desconfiguro

te paso el driver de USB
- ftp://ftp.hp.com/pub/softpaq/sp39501-40000/sp39907.exe

si tienes otros conectores de USB, pruebalos.

me avisas lo del driver usb si te sirvio

chao
1
Hola, ante todo gracias por la ayuda q me estas prestando.

El driver se instalo correctamente sin embargo sigue sin funcionarme la camara, luego procedi a desistalar el cibercam e instalarlo d nuevo junto con otro driver y me aparecio d nuevo en el USB root hub 1 dispositivo desconocido.
0
chapa > Rockdrigo
7 abr 2009 a las 10:11
conseguiste como solucionar el problema. tengo una hp pavilion dv9910us no puedo hacer andar la web cam ni con el xp y con el vista original que trae. yo al comprarla instale el xp y saque vista. y fue mi web cam. alguna solucion????
0
Rockdrigo > chapa
10 abr 2009 a las 04:37
Nada amigo... figuro comprar camara... xD
0
Una solucion es bajar una aplicacion de webcam anterior de HP que venia para otras ntbk.
Paso el link

https://answers.yahoo.com/question/index?qid=20090105212316AAnFvqW

Saludos.
Mauricio.
1