No se me instalan los drivers!

Cerrado
Denunciar
Message postés
7
Date d'inscription
lunes, 23 de abril de 2012
Estatus
Miembro
Última intervención
miércoles, 23 de mayo de 2012
-
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
-
Hola, necesito ayuda! Cuando instalo los drivers, reinicio, pero no ha pasado nada!
Mi placa es una asrock fsb1066, tiene audio hd, me descargue los drivers de sonido en la pagina oficial, lo instalo, me pide de reiniciar, pero cuando reinicio, no hay ningun cambio, no ha cambiado nada...
por favor ayudenme!

1 respuesta

Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.934
Hola

Si tu máquina es una laptop, escríbenos la marca y modelo exacto.

Sino lo es, entonces:
Lee este articulo para identificar el dispositivo de sonido y la placa base.
Link del articulo:
https://es.ccm.net/faq/1683-como-utilizar-el-programa-everest
https://es.ccm.net/faq/5607-como-identificar-los-componentes-de-hardware-del-pc-con-aida64
Después de leer, copia el informe del Everest (la sección "[Resumen]" y "[DMI]") y
pégalo aquí.

NOTA:
Para pegar el informe del Everest en el comentario, lo que debes hacer es seleccionar el
texto con el mouse. Donde se inicia el informe presionas clic izquierdo y sin soltar arrastras
el puntero hasta donde se te pide y lo sueltas, luego ubica el puntero encima de lo
seleccionado y clic derecho, después clic en Copiar. Te diriges al comentario en blanco,
clic derecho y Pegar.
.
0