Problema de video

Cerrado
jrk - 10 mar 2009 a las 21:31
Carlos Villagómez Mensajes enviados 40108 Fecha de inscripción jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021   - 10 mar 2009 a las 23:54
Hola, tuve un problema con mi tarjeta, wolfdale 1333- 667 intel core 2 duo 2.6 ghz ...hace poco la compré e instalé windows xp sp2, parecía funcionar normal, pero hace poco intenté instalar el windows vista, windows 7, windows xp sp3, y ninguno me funciona, presiento q el problema q tengo es x causa de la tarjeta de video integrada, y me preocupa, a alguien más le ocurrió esto??? el problema es el mismo en cada ocasión q instalo el sistema, cuando comienza a instalar dispositivos, la pantalla parpadea, y luego se bloquea y haga lo q haga, no me responde, cual podrá ser el problema?? (teniendo en cuenta q probé todas las configuraciones posibles del vídeo integrado) respondame alguien xfavor

1 respuesta

Carlos Villagómez Mensajes enviados 40108 Fecha de inscripción jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021   278.858
10 mar 2009 a las 23:54
Hola

Después de instalar el Windows, descarga el driver de video.
Para Windows Vista 64bit:
---> http://download.asrock.com/drivers/Intel/VGA/VGA_Vista64(15.6.1).zip
Para Windows Vista:
---> http://download.asrock.com/drivers/Intel/VGA/VGA_Vista(15.6.1).zip
Para Windows XP 64bit:
---> http://download.asrock.com/drivers/Intel/VGA/VGA_XP64(14.25).zip
Para Windows XP y 2000:
---> http://download.asrock.com/drivers/Intel/VGA/VGA_MCE_XP_2K(14.25.50).zip
.

0