Nvidia Geforce FX 5500 y CPU 100%

Cerrado
arkitroch Message postés 1 Date d'inscription viernes, 25 de noviembre de 2011 Estatus Miembro Última intervención viernes, 25 de noviembre de 2011 - 25 nov 2011 a las 16:29
 usuario anónimo - 25 nov 2011 a las 22:12
Hola, soy nuevo en este foro. He utilizado el buscador pero no he encontrado ningún tema parecido a mi problema.

Información del PC

Windows XP SP3
Intel Celeron 2.8 Ghz
placa base asrock 775V88+
1,5 gb ddr 2
nvidia geforce fx 5500 256 mb agp

Desde que instale esta tarjeta gráfica en el equipo, cada vez que tenía que instalar los drivers después de haber formateado utilizaba el CD de drivers. Este CD de drivers te da diferentes opciones de modelos de tarjetas de Nvidia, y el único modelo que me dejaba escoger era 6200 series.

Estoy seguro de que la tarjeta es una Nvidia Geforce FX 5500 256 mb agp, incluso me he asegurado con el Everst.

El problema está en que la última vez que formatee no me dejó instalar los drivers 6200 series del CD, y en este CD no hay ningún modelo FX.

Tengo instalados los drivers de la web de Nvidia GEFORCE RELEASE 175.16 WHQL pero el sistema me va muy lento, el cpu sube frecuentemente a 100%, es imposible ver una pelicula porque el cpu sube al 100% y se corta continuamente.

Yo pienso que la causa de que el CPU suba a 100% constantemente está en los drivers de la tarjeta gráfica. ¿Qué opináis vosotros?

Un saludo!

1 respuesta

usuario anónimo
25 nov 2011 a las 22:12
http://la.nvidia.com/Download/index.aspx?lang=la

Tipo de producto: Geforze
Serie del producto: Geforce 5 FX Series
Sistema Operativo: Windows XP
Idioma: Spanish

Versión:

175.16 WHQL
Fecha de Lanzamiento:
2008.05.13
Sistema Operativo:
37.9 MB

Si en realidad ese es su modelo de su grafica,ese es el driver que le corresponde.


No puede exigirle mas de lo que no puede hacer su Celeron y mas si hablamos de videos de Alta definicion,para ese tipo de trabajos es mucho mejor un Core2Duo en adelante.

Lo que si podria hacer es equilibrar el consumo,instalando algunos codecs de video/audio gratuitos o de compra.

Por lo que comenta,creeo entender que esa falla solamente se presenta al reproducir videos,solo que no explico en cuales formatos de video o si en todos.
avi,mp4,h264,matroska,bluray,Xvid,DivX,DVD etc etc?

Nvidia a partir de cierta versión de driver,da soporte para video de alta definicion.

En el siguiente link deje una guia,puede realizar la instalacion y configuracion de ese codec de video/audio Gratuito y realizar una prueba:
https://es.ccm.net/forum/affich-1030674-no-se-porq-noo-se-escucha

CoreAVC Professional Edition v3.0.1 y DivxPlus 8.2.0 <---estos 2 codecs funcionan muy bien en Graficas Nividia,pero son de compra.

Instale alguno de esos 2 (opcional) y despues instale y configure el codec gratuito,como reproductor de videos le recomendaria utilizar Media player Classic Home.

Saludos.
0