Driver de sonido para toshiba Satellite L655

Resuelto/Cerrado
eurequio - 23 nov 2011 a las 23:46
 eurequio - 24 nov 2011 a las 18:17
Hola,

Tengo una toshiba Satellite L655, a la cual le instalé Win XP SP3, creo haber instalados bien todos los drivers ya que en el administrador de dispositivos no falta ninguno pero evidentemente hay algo mal porque sigue sin reproducir sonido. A que se deberá? UAA tal vez? Mal instalado el driver o no sirve? Por favor alguna solución, me canse de renegar con esto!!

Consulta también:

1 respuesta

Carlos Villagómez Message postés 40113 Date d'inscription jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021 278.916
24 nov 2011 a las 05:22
Hola

Prueba con instalar el siguiente driver de audio.
Link de descarga: ( para Windows XP )
---> https://es.ccm.net/download/descargar-21906-driver-de-audio-de-toshiba-satellite-l655
Una vez descargado el archivo, descomprímelo y luego procede a instalarlo.

Nos comentas
.

Regístrate en Kioskea y recibirás las respuestas directamente en tu correo electrónico
0
Carlos! una vez que lo ejecuto y se descomprime, ejecuto el .exe y luego de pensar un poco me sale un error "Fallo en la instalacion del controlador: no fue posible encontrar el dispositivo para este controlador.", Con varios he intentado y me pasa lo mismo...tambien intenté instalarlo manualmente, pero no encuentra ningún archivo en la carpeta donde le digo que lo busque. Gracias y espero mas sugerencias!!! Saludos!
0
Solucionado!! volví a intentar instalar el driver de forma manual y dio resultado!! muchas gracias por tu ayuda!!! abrazo!!
0