Desaparición de iconos

Cerrado
Ipg Mensajes enviados 1 Fecha de inscripción lunes, 24 de octubre de 2011 Estatus Miembro Última intervención lunes, 24 de octubre de 2011 - 24 oct 2011 a las 13:36
 Conde - 29 oct 2011 a las 00:46
Hola a todos,


Ayer a la tarde, cuando fui a apagar mi otro Pc (Windows 7) me lo encontré sin ningun icono en el escritorio. Me pareció extraño pero aun así lo apagué.

Esta mañana al querer iniciarlo me sale un aviso llamado "Reparación de inicio". Espero y al cabo del tiempo me dice que no puede repararlo, si envio o no el problema. Si le doy a "No" el Pc se me apaga de nuevo y si por el contrario le doy a "Enviar" parece buscar unas cosas y vuelve a la pantalla donde si le doy a "Finalizar" se apaga el Pc. Si por el contrario hago click sobre "Ver detalles de diagnostico y reparación" me aparece lo siguiente:

Causa principal encontrada:
-------------------------------
Registro dañado.

-------------------------------
-------------------------------


Os dejo otras imagenes por si acaso os son utiles a quien me pueda ayudar:

https://www.imagengratis.org/
https://www.imagengratis.org/
https://www.imagengratis.org/

Gracias de antemano y un saludo.
Consulta también:

1 respuesta

Si no te aparece ningún icono en el Escritorio, en una parte limpia del Escritorio de Windows:

1.- Pulsas el botón derecho del ratón
2.- Cuando aparezca el desplegable, seleccionas Ver
3.- En el nuevo desplegable, marcas la opción: Mostrar iconos del escritorio

Saludos de Gustavo.
0