¿Por qué Google Chrome no carga ni páginas ni opciones? [Cerrado]

sebaslinkinpark 5 Publicaciones viernes, 26 de abril de 2013Fecha de inscripción domingo, 1 de diciembre de 2013 Última intervención - 27 abr 2013 a las 00:01 - Última respuesta:  no tengo
- 14 dic 2017 a las 15:58
El problema es que mi google chrome al abrirlo no carga ninguna pagina y ni siquiera las opciones..

aqui una imagen http://k41.kn3.net/1ABBBC44E.png

y pues hoy empezo a dejar de funcionar y lo he desintalado y he vuelto a instalarlo.. y sigue el problema.. incluso el antivirus y nada!

Gracias
Ver más 

213 respuestas

jthavalera 1 Publicaciones jueves, 14 de agosto de 2014Fecha de inscripción jueves, 14 de agosto de 2014 Última intervención - 14 ago 2014 a las 06:09
+117
Vota
139
Tenia tiempo con este problema, lo solucione de forma rapida instalando otro navegador.. Quise volver a utilizar Chrome y estuve buscando alternativas para la solución de este inconveniente y encontre la siguiente: ir a la carpeta donde se encuentra instalado Google Chrome, en mi caso es C:\Archivos de programa\Google\Chrome\Application al momento de entrar en la carpeta veran el logo de Chrome, si le hacen clip seguira mostrando el mismo problema,. Deben cambiar el nombre de ejecutador, original el chrome por algo como: x_chrome, g_chrome solo tienen que colocar una letra delante del nombre original. Abren el navegador e intentan cargar cualquier dirección web, luego que cargue, abran y cierran el navegador unas 2 veces siempre cargando alguna dirección web y listo.. Asi solvente mi problema sin tener que desintalar TuneUp(aplicación para el manteniento del computador). Estare buscando mas soluciones para este problema.. Espero sirva esta de algo!
Muchas gracias por la información, funciona a la perfeccion.
Excelente,funciono a la perfeccion
Muchas gracias
Muchas gracias. Estaba teniendo este problema con un pc nuevo y estaba desesperadilla.. ya que soy un poco torpe con estas cosas (ni siquiera sé lo que es el tuneup ese...). La cuestión es que he seguido los pasos y me ha ido bien. Ahora solo espero que así siga... Gracias de nuevo.
d2rkmaster 1 Publicaciones sábado, 24 de agosto de 2013Fecha de inscripción sábado, 24 de agosto de 2013 Última intervención - 24 ago 2013 a las 00:22
+34
Vota
22
Buenas gente,esta solucion es para los que el google no les abre ninguna pagina, pues el problema se deve al tuneup, anteriormente esto me habia pasado pero no me acordava, parece ser que es con el tuneup desactivator(herramienta del programa), pues procegui a desinstalar el tuneup, y wuala el google chrome se abrio automaticamente y con pagina abierta, y al instante el antivirus me mostro que el chrome.exe estava infectado, lo desinfecte y listo, tengo chrome operativo, esta pc tenia tuneup 2012, asi que prueven desintalando tuneup, y instalando un tuneup mas actualizado y o no instalarlo, espero esto les soluciones sus problemas, ya que como muchos estuve buscando todo tipo de soluciones, hasta que me acorde del tuneup.
Gracias por el aporte, te agradeciere que tu talento no se empañe por las faltas ortografía. Mas bien este comentario es de buena voluntad
muchas gracias amigo
genial, me servió a mí, :) gracias!
Gracias igual desde que lo instalé me pasó y ha de ser eso
Gracias probe de todo y esto me funciono sos lo mas!
+8
Vota
7
SOLUCIONADO: (era pan comido, re-facil), very very easy....

Fue muy muy fácil, más facil de lo que parecía, hacia tiempo me sabía la solución pero como los hilos anteriores no me acordaba de esto, además me ha servido para solucionar todos los problemas de mi pc y hasta de mi vida: fué orar al Señor del cielo, el todo poderoso, el que todo lo puede - él si que me soluciono el problema. Por que el problema fué tanto pecado en mi pc y en mi vida.

Ahhh y no se atrevan a hablar mal de lo que he dicho por que sería blasfemar y ahí si que se les destruira el pc por completo y hasta se les puede quemar la casa, ojo, cuidadito con eso. Reconozca su pecado he interiorise lo que hizo, para que no vuelva a dañar su pc y su vida.
godoyarrollo 4 Publicaciones lunes, 20 de octubre de 2014Fecha de inscripción lunes, 20 de octubre de 2014 Última intervención - 20 oct 2014 a las 20:01
y como consigo el tune up tengo el windon xp
blasmefas tu al usar a dios en tus comentarios dios te dio un cerebro pensante para hacer las cosas asi que no metas a dios en esto para sentir te mejor y mas que los demas chamaco creido
no entiendo alguien que me explice como cambiar el nombre en español
Gracias, tienes mucha razón.
Me alegra saber por "POR FIN" que tenemos un dios informático.-La próxima ´vez acudiré a él a ver si me soluciona el problema y me ahorro el dinero del servicio técnico.
:-D
sebaslinkinpark 5 Publicaciones viernes, 26 de abril de 2013Fecha de inscripción domingo, 1 de diciembre de 2013 Última intervención - 29 abr 2013 a las 01:30
+2
Vota
2
como? porque firefox y explorer si me sirven
EvangelinaCh 2 Publicaciones jueves, 28 de abril de 2016Fecha de inscripción jueves, 28 de abril de 2016 Última intervención - 28 abr 2016 a las 17:53
porque el problema es el explorador. A mi me paso hace un año o poco mas que como ya no hay disponibles numeros de ip no funcionaba el chrome. En las propiedades de internet, en la conexion de area local, tiene una opcion que dice protocolo de internet version 6, que si reiniciaste la compu seguro se tildo por default. Esa opcion la desactivas y vuelve a funcionar como antes. Estuve mas de 15 dias para encontrar este problema.
Zule > EvangelinaCh 2 Publicaciones jueves, 28 de abril de 2016Fecha de inscripción jueves, 28 de abril de 2016 Última intervención - 10 ago 2016 a las 05:44
Y si no tengo conexión de área local?..
AndresG96 2 Publicaciones martes, 26 de mayo de 2015Fecha de inscripción jueves, 7 de abril de 2016 Última intervención - 26 may 2015 a las 03:42
+2
Vota
Mmmmm, yo tenia el problema de que tenia internet pero no abria ninguna pagina, hice de todo configurar opciones de internet incluso me meti al cmd y puse algunos comandos,bueno pero los solucione así hazlo si quieres elimine los archivos temporales de windows pones en el buscador de window %TEMP% y das enter, BORRAS TODO LO QUE HAY AHI, no te preocuoes no le pasara nada a tu PC ,despues te vas a Panel de control,redes e internet,opciones de internet, te vas abajo donde dice eliminar esta alado de configuración, bien das eliminar y te aparecera otra ventana le das eliminar otra vez y con eso se deberia solucionar.
KINEKREUZ 4 Publicaciones sábado, 27 de abril de 2013Fecha de inscripción sábado, 27 de abril de 2013 Última intervención - 27 abr 2013 a las 10:25
+1
Vota
14
Tal vez sea un problema de tu conexión a internet
quiero entrar al internet y no puedo dice dejo de funcionar por problema de windows
mayestik 3843 Publicaciones sábado, 8 de noviembre de 2014Fecha de inscripciónContribuidorEstatus jueves, 11 de enero de 2018 Última intervención - 15 nov 2014 a las 11:23
Hola belinda el tuneup es un sofware que sirve como el ccleaner,te hace una limpieza del pc
Problemas con paginas y elimina o repara todos los archivos dañados y registros innecesario
saludos
genial, super
funciono al instante, gracias
Me funcionó a la primera.
Gracias amigo.
+1
Vota
Srs, después de mas de 14 horas de configurar y buscar por medio internet, el daño es un malware, un archivo se infecta y no permite a Chrome ni navegar, ni cargar configuración, pasar el Malware-Antimalware en modo profundo, eliminar virus, reiniciar y listo, Chrome funcionando de nuevo, recomiendo ir a configuración avanzada y borrar todo el historial de navegación, cookies, etc...
slds desde Bogotá Colombia.
+1
Vota
1
hola a todooos espero les sirvaa, tenia el mismo problema no cargaban las paguinas de google.com ni las preferencias del crome, desisntale antiviruz y deshabilite el firewall y reinstale el chrome reinicie y el problema seguia,

pero note que mi pc solo me estaba detectando 500 mb de memoria las destape y una memoria ram estaba un foco fuera, la coloque bien y reinicie de nuevo y mi google chrome estasba funcionando nuevamente, no se si este navegador tengo como minimo algun stop de memoria ram, se escucha raro pero asi se soluciono mi problema, hasta el java haba desisntalado yaa.. saludosss
confirmado, verifique que tengan mas de 512 de memoria ram
+1
Vota
Si tienes el Tune Up instalado es muy probable que sea ese el problema.
Encontrarás por muchos sitios que la solucion es desistalar el Tune Up, pero yo encontré una solución que no requería desinstalar el programa. Veréis, basta con finalizar el programa con el administrador de tareas. Tune Up se supone q no se puede desactivar de forma normal (veréis que vuelve a iniciarse inmediatamente después de cerrarlo). Para desactivarlo debeis de darle a "ver los procesos de todos los usuarios" y desde ahí desactivarlo. Entonces si que deberia cerrarse del todo.
Yo hice todo este proceso para comprobar que efectivamente era el Tune UP el problema, y efectivamente, era el problema, Chrome funcionó a partir de ahi sin problemas.
Luego volví a activar el programa (abriéndolo desde el menú de inicio) y el problema siguió solucionado. Sinceramente no se como se solucionó, pero funciona a las mil maravillas, incluso con el Tune up puesto. Digamos que lo unico que hace falta es un reinicio del Tune Up.
Espero que ayudara
mayestik 3843 Publicaciones sábado, 8 de noviembre de 2014Fecha de inscripciónContribuidorEstatus jueves, 11 de enero de 2018 Última intervención - 26 dic 2014 a las 13:35
+1
Vota
1
Hola, puede ser si te abre paginas de publicidad.Pero haremos esto descargate (rovo unistall) desintala chrome con este programa,al finalizar te dira lo que quieres borrar tienes que eliminar abajo chrome que esta en negrita. Al final desecha todos los archivos que ya no se utilizan.Te dira que se eliminaran en la siguiente sesión.
Como queremos instalar de nuevo apagas el pc y lo enciendes de nuevo para instalar sin ninguna entrada de registro
Despues instala chrome creo que con esto ya te dejara instalarlo y que abra bien.
Y mi consejo es pasar algunos antimalware
Ya me contaras un saludo
Gracias..me funciono
Anonimous777 1 Publicaciones viernes, 6 de febrero de 2015Fecha de inscripción viernes, 6 de febrero de 2015 Última intervención - 6 feb 2015 a las 16:04
+1
Vota
2
TENIA EL MISMO PROBLEMA PERO LA SOLUCIO0N ES LO QUE ESTA AHI ARRIBA, LO DE CAMBIAR EL NOMBRE DEL CHROME. DEJA DE APARECER EL NOMBRE DEL CHROME PERO EMPIEZA A FUNCIONAR CON NORMALIDAD :D
gracias muy bueno me resirvio
Funciono de primera...
+1
Vota
3
A mi también me pasaba lo mismo, no se me cargaban bien las páginas, no se veía las imagenes y tampoco los videos de you tube, hice de todo, actualice chrome y adobe flash, verifique la habilitación del javascrip, habilite y desabilite las extensiones, actualice los complementos, borre la cache, los cookies y el historial, desactive el antivirus, llamé a cantv para verificar la velocidad del internet, verifique que el firewall de windows con seguridad avanzada no estuviera impidiendo la conexión, comprobe que la configuración de proxy no estuviera activado. Y ningunas de estas opciones me funcionaron.

Mi solución fue: entre a mi antivirus eset nod32 9 fui a configuración, luego a proteción de internet, protección del acceso a la web, web y correo electronico y despues en protocolos web y luego desabilite la opción que decía habilitar la verificación de HTTPS y deje solo seleccionada la que decia activar la verificación de protocolo HTTP, luego aceptar y ya. Ahora se pueden ver las imagenes, los videos y las paginas se cargan sin ningun problema.
dichimm 2 Publicaciones sábado, 29 de octubre de 2016Fecha de inscripción sábado, 11 de febrero de 2017 Última intervención - 29 oct 2016 a las 01:20
gracias karina! cambie lo que dijiste en el antivirus y todo se solucionó!
Alguien que me colabore, tengo un problema con chrome cuando entro a la pagina el empleo.com, y busco trabajo por zonas, el permite ver el contenido de la pagina actual, pero cuando voy a dar una segunda o tercera pagina, con fechas anteriores de busqueda chrome se queda cargando por horas y nunca entra, pero si lo hago desde un celular android, desde el navegador chrome, no hay ningún problema,es con la unica pagina que tengo ese problema.
Buenas y si pc no tiene tune up?
Skar_CL 1 Publicaciones sábado, 13 de septiembre de 2014Fecha de inscripción sábado, 13 de septiembre de 2014 Última intervención - 13 sep 2014 a las 04:42
0
Vota
4
Buenas, me pasó lo mismo, Chrome no cargaba las páginas ni la configuración, reinstalar no sirvió de nada, formatear tampoco, hasta que di con la solución a este problema: Catalyst Control Center.

En mi caso era un problema de Chrome con el software del controlador de video.

Abren el Catalyst Control Center y pinchan las opciones de Energía - Gráficos Intercambiables. En esa sección Chrome aparecía como "alto rendimiento", lo cambié por "Ahorro de energía" y se solucionó el problema.

Espero les sirva.

Saludos.
godoyarrollo 4 Publicaciones lunes, 20 de octubre de 2014Fecha de inscripción lunes, 20 de octubre de 2014 Última intervención - 20 oct 2014 a las 20:15
ya yo he probado mucahs coss y nada no se que sera
Perfecto, eso era!
muchas gracias me sirvió estoy agradecido
muchisimas gracias me sirvio!!!
0
Vota
es el "Stop AutoRefresh"
0
Vota
Waooo que bueno, funciona completamente
0
Vota
pa k kieres saber eso jaja salu2
-1
Vota
1
Yo tengo ese mismo problema pero en ubuntu mate 16.04 alguna idea para solucionarlo? Gracias
Woooow, tan sencillo era. Dos días probando diferentes soluciones y encontrando este post lo solucioné rápido. Funciona en Chrome y demás pues yo uso Firefox y opera también y hice lo mismo de cambiar el nombre y todo anda de maravilla, te agradezco mucho por la ayuda, saludos