Tengo problemas con los drivers del sonido

Cerrado
Denunciar
-
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 24 de noviembre de 2021
-
Hola,

Tengo dos ordenadores a los que les he aplicado el programa everest ya que los he formateado y no tengo los drivers. No hay manera de instalarle los drivers de sonido. Pego los informes que me ha generado el everest, a ver si alguién me puede ayudar.
Gracias.

EVEREST Home Edition © 2003-2005 Lavalys, Inc.

--------------------------------------------------------------------------------


Versión EVEREST v2.20.405/es
Sitio Web http://www.lavalys.com/
Tipo de informe Asistente de informes
Ordenador ASOCIACI-338C1D
Generador Miguel Gilarte
Sistema operativo Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Fecha 2011-09-13
Hora 23:04


Resumen

--------------------------------------------------------------------------------


Ordenador:
Sistema operativo Microsoft Windows XP Professional
Service Pack del Sistema Operativo Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre del sistema ASOCIACI-338C1D
Nombre de usuario Miguel Gilarte

Placa base:
Tipo de procesador DualCore Intel Pentium D 940, 3200 MHz (16 x 200)
Nombre de la Placa Base Desconocido
Chipset de la Placa Base Desconocido
Memoria del Sistema 1024 MB
Tipo de BIOS Award (10/25/06)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora (LPT1)

Almacenamiento:
Controlador IDE Controladora estándar PCI IDE de doble canal
Controlador IDE Controladora SiS PCI IDE
Disquetera de 3 1/2 Unidad de disquete
Disco duro JetFlash TS2GJFV30 USB Device (1953 MB, USB)
Disco duro SAMSUNG HD160HJ (149 GB, IDE)
Lector óptico TSSTcorp CD/DVDW SH-S182D
Estado de los discos duros SMART OK

Particiones:
C: (NTFS) 152617 MB (149604 MB libre)

Dispositivos de entrada:
Teclado Teclado estándar de 101/102 teclas o Microsoft Natural PS/2 Keyboard
Ratón Mouse compatible PS/2

Red:
Tarjeta de Red 150Mbps Wireless Lite-N USB Adapter (192.168.1.10)
Tarjeta de Red NIC Fast Ethernet PCI Familia RTL8139 de Realtek

Dispositivos:
Controlador USB1 SiS 7001 PCI-USB Open Host Controller
Controlador USB1 SiS 7001 PCI-USB Open Host Controller
Controlador USB2 SiS 7002 USB 2.0 Enhanced Host Controller
Dispositivos USB 150Mbps Wireless Lite-N USB Adapter
Dispositivos USB Dispositivo de almacenamiento masivo USB


DMI

--------------------------------------------------------------------------------


[ BIOS ]

Propiedades de la BIOS:
Vendedor Phoenix Technologies, LTD
Versión 6.00 PG
Fecha de salida 10/25/2006
Tamaño 512 KB
Dispositivos de arranque Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
Funciones disponibles Flash BIOS, Shadow BIOS, Selectable Boot, EDD
Standards soportados DMI, APM, ACPI, PnP
Posibilidades de expansión ISA, PCI, AGP, USB

[ Sistema ]

Propiedades del Sistema:
Tipo de arranque Botón marcha/parada

[ Placa base ]

Propiedades de la Placa Base:
Fabricante Foxconn
Producto 662 7MA
Número de serie UYCC64404356

Placa base

--------------------------------------------------------------------------------


Propiedades de la Placa Base:
Identificación de la Placa Base 10/25/2006-SiS-662-6A7IEFKAC-00
Nombre de la Placa Base Desconocido

2 respuestas

Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 24 de noviembre de 2021
277.968
Hola

Prueba con instalar el siguiente driver de audio.
Link de descarga: ( Para Windows Vista/XP/2000 )
---> https://es.ccm.net/download/descargar-18071-driver-de-de-audio-de-placa-base-foxconn-6627ma-rs2h
Una vez descargado el archivo, descomprímelo y luego procede a instalarlo.

Nos comentas
.
Hola,
he probado lo que me dices y no sé si lo estaré haciendo mal pero no me funciona. De la carpeta que descomprimo el archivo para instalar es setup.exe ¿verdad?, pues si es así no me sale nada, sólo que se instala un programa de audio.
¿Podrías decirme que otra cosa puedo probar?
Gracias.
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 24 de noviembre de 2021
277.968
Hola

Antes de proporcionarte otro driver de audio, fijate que la conexión de los parlantes esten correctos.
Fijate en el Administrador de dispositivos si aparece algún simbolo amarillo.
Cuando inicias Windows tampoco tienes sonido?

Nos comentas
.
Hola,
me he fijado en la conexión de los parlantes y están bien. Por otro lado no se reproduce ningún sonido cuando se inicia windows, en el administrador de dispositivos aparecen símbolos amarillos pero en controladores de vídeo, en los de audio no aparece nada. No sé si te servirá de ayuda pero en Panel de control, en dispositivos de sonido y audio no aparece ningún dispositivo, incluso en la parte donde aparecen los sonidos de windows que siempre da la opción de escucharlos por separado, no aparece habilitado el botón para escuchar cada sonido. Por último en el reproductor de windows, cuando intento reproducir un cd de música me sigue saliendo el mensaje de que no se pueden reproducir el archivo de sonido, puede que ningún dispositivo de audio esté instalado.
Un saludo
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 24 de noviembre de 2021
277.968
Hola

Primero prueba con este procedimiento...

1- Clic en Inicio
2- Clic en Ejecutar...
3- Aparece una ventana pequeña, escribe: services.msc
4- Aparece otra ventana, al lado derecho busca Audio de Windows y le das doble clic
5- Clic en la pestaña General
6- En Tipo de inicio debe estar en Automático y en Estado del servicio, si estuviera detenido clic en boton Iniciar
7- Luego clic en el boton Aceptar

Nos comentas
.
Hola,
he comprobado todo lo que me has dicho y está correcto pero sigue sin funcionar.
Un saludo
Hola,
hice lo que me dijiste pero no funciona el audio, ¿podrías aconsejarme algo más?
Gracias.
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 24 de noviembre de 2021
277.968
Hola

Si el anterior driver que instalaste aparece en el Administrador de dispositivos, desinstálalo.
Prueba con instalar este driver de audio.
Link de descarga: ( Para Windows XP/2000/Me/98 )
---> https://es.ccm.net/download/descargar-4246-driver-de-audio-para-realtek-ac-97
Una vez descargado el archivo, doble clic para comenzar la instalación.

Nos comentas
.
Nada, tampoco funciona, ¿alguna idea?
Gracias.
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 24 de noviembre de 2021
277.968