Actualización 1.4.3U

[Cerrado]
Denunciar
-
 sasuke -
Hola,
Ayuda por favor !!! ... Compre una DSi de segunda mano.. la actualicé a 1.4.3U (grave error). Ahora no me reconoce. Me dice " Se ha producido un error. manten oprimido POWER ......" Tengo una R4i, la tarjeta dice R4i upgrade Revolution for DS (DSi/DSL/NDS). Venia en una caja roja y en verde dice SHDC y abajo dice r4i-sdhc upgrade revolution for ds (ndsi/ndsl/nds) y sale una pagina www.r4-v.com ..

Muy agradecido por su ayuda..

1 respuesta