Ayuda instale firefox 5 y flas player 10

[Cerrado]
Denunciar
-
 Andre -
Hola,

instale la nueva versión de firefox 5 y el flas player 10 y ahora no me abre los videos de la pagina de youtube, ni en el internet explorer ni en el firefox, aparece en negro. les agradeceria la ayuda que me puedan prestar.

2 respuestas

Message postés
3
Date d'inscription
martes, 24 de mayo de 2011
Estatus
Miembro
Última intervención
miércoles, 6 de julio de 2011
1
Hola, al parecer tu problema es que descargaste la version incorrecta de Adobe Flash Player10.3 para tu navegador predeterminado.

Link de Descarga
http://get.adobe.com/es/flashplayer/?promoid=BUIGP

Al momento de entrar en la pagina selecciona el navegador que ocupas, te hara esta pregunta.
¿Tiene un sistema operativo o un explorador diferente?

Selecciona tu Sistema Operativo y tu explorador en tu caso Firefox 5. Supongo que descargaste una version de Adobe Flash Player para Internet Explorer, talves por aquella razon no cargan los videos, si fue asi ya sabes que hacer...espero te sirva la información.

PD: No desinstales la version que ya tienes, sirve para Internet Explorer...puede que uses aquel para ciertas pagina que solo son compatibles con el mencionado navegador Internet Explorer.
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 12872 usuarios nos han dicho gracias este mes

Me pasa exactamente lo mismo tengo mozilla 5 y wind 7 la version de Adobe flash descargada para el explorer (donde si anda) y la para otros que si bien anda en el crome no en el mozilla, la verdad nose que pasa que no esta funcionando. Segui todos estos pasos y sigue igual.