Instale el driver de video y se congelo

[Cerrado]
Denunciar
-
Message postés
148
Date d'inscription
jueves, 7 de octubre de 2010
Estatus
Miembro
Última intervención
jueves, 5 de enero de 2012
-
Hola,

saludos bueno tengo una hp pavilion y le formt y le puse 2 sistemas operativos pero estan en diferentes particiones en el c esta xp y en d esta seven bueno todo estaba bien hasta que le instale el driver de video y se congelo y espere apargarle y nada lo saque la bateria y desde ahi quedo enciende hace que funciona pero la pantalla negra y la luz en la tecla caps lock quedo parpadeando y ya intente format y nada por favor necesito de su ayuda

gracias

4 respuestas

Message postés
148
Date d'inscription
jueves, 7 de octubre de 2010
Estatus
Miembro
Última intervención
jueves, 5 de enero de 2012
123
hola

El pc te da video en alguno de los dos sistemas operativos??

Contesta para poderte ayudar...

Saludos!
Message postés
3
Date d'inscription
sábado, 18 de junio de 2011
Estatus
Miembro
Última intervención
sábado, 18 de junio de 2011

hola le puse otro monitor y nada ya no se que mas hacer

gracias por resp
Message postés
148
Date d'inscription
jueves, 7 de octubre de 2010
Estatus
Miembro
Última intervención
jueves, 5 de enero de 2012
123
si pero no me has dado respuesta, no te da video en ninguno de los dos Sistemas, ni en Xp ni en Windows 7?? es importante ya que si te da video en alguno de los dos el problema es del sistema...
Otra cosa prueba con lo siguiente retirale el disco duro, y las memorias y la bateria. espera como 2 minutos, y ahora colocalos otra ves trata de encender a ver si ahora te da video

Comenta como te fue
Message postés
3
Date d'inscription
sábado, 18 de junio de 2011
Estatus
Miembro
Última intervención
sábado, 18 de junio de 2011

hola no enciende el equipo solo parpadea la tecla capslock y las otras luces encienden es como si funcionara el equipo pero no sale nda y tampoco bootea pa fromat de nuevo ya le probe con un monitor externo

gracias
Message postés
148
Date d'inscription
jueves, 7 de octubre de 2010
Estatus
Miembro
Última intervención
jueves, 5 de enero de 2012
123
prueba l que te comente desconectale todo, disco duro, memorias como por 2 minutos y otra ves conectalos prueba esto y comentas a ver