N68-S ningun dispositivo de audio instalado [Cerrado]

Zelaya - 17 mar 2011 a las 05:22 - Última respuesta:  neo6627
- 17 nov 2011 a las 20:40
Hola,
acaba de instalar Windows 7 32Bit, baje los drivers de la pagina de ASRock y me aparece un mensaje que dice Ningun dispositivo de salida de audio instalado, probe con el driver de XP pero no tuve exito, me podrian ayudar con esto

gracias

--------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Versión EVEREST v2.20.405/es
Sitio Web http://www.lavalys.com/
Tipo de informe Asistente de informes
Ordenador DESKTOP
Generador Danny
Sistema operativo Windows 7 Ultimate Media Center Edition 6.1.7601
Fecha 2011-03-16
Hora 22:20


--------[ Resumen ]-----------------------------------------------------------------------------------------------------

Ordenador:
Sistema operativo Windows 7 Ultimate Media Center Edition
Service Pack del Sistema Operativo Service Pack 1
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre del sistema DESKTOP
Nombre de usuario Danny

Placa base:
Tipo de procesador 2x , 2700 MHz
Nombre de la Placa Base Desconocido
Chipset de la Placa Base Desconocido
Memoria del Sistema 1792 MB
Tipo de BIOS AMI (07/17/09)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora ECP (LPT1)

Monitor:
Tarjeta gráfica NVIDIA GeForce 7025 / NVIDIA nForce 630a
Monitor Monitor PnP genérico [NoDB] (193829161)

Almacenamiento:
Controlador IDE Controladora estándar PCI IDE de doble canal
Controlador SCSI/RAID Controladora serie ATA NVIDIA nForce
Controlador SCSI/RAID Controladora serie ATA NVIDIA nForce
Disco duro WDC WD50 00AAKS-00A7B SCSI Disk Device
Lector óptico TSSTcorp CDDVDW SH-S223C SCSI CdRom Device
Estado de los discos duros SMART Desconocido

Particiones:
C: (NTFS) 476837 MB (455919 MB libre)

Dispositivos de entrada:
Teclado Teclado PS/2 estándar
Ratón Mouse compatible con HID
Ratón Mouse PS/2 de Microsoft

Red:
Tarjeta de Red NVIDIA nForce 10/100 Mbps Ethernet (192.168.1.2)

Dispositivos:
Impresora Enviar a OneNote 2010
Impresora Fax
Impresora HP Deskjet D1400 series
Impresora Microsoft XPS Document Writer
Dispositivos USB Compatibilidad con impresoras USB
Dispositivos USB Dispositivo de entrada USB


--------[ DMI ]---------------------------------------------------------------------------------------------------------

[ BIOS ]

Propiedades de la BIOS:
Vendedor American Megatrends Inc.
Versión P1.50
Fecha de salida 07/17/2009
Tamaño 512 KB
Dispositivos de arranque Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
Funciones disponibles Flash BIOS, Shadow BIOS, Selectable Boot, EDD, BBS
Standards soportados DMI, ACPI
Posibilidades de expansión PCI, USB

[ Sistema ]

Propiedades del Sistema:
Fabricante To Be Filled By O.E.M.
Producto To Be Filled By O.E.M.
Versión To Be Filled By O.E.M.
Número de serie To Be Filled By O.E.M.
Identificador único universal 00020003-00040005-00060007-00080009
Tipo de arranque Botón marcha/parada

[ Placa base ]

Propiedades de la Placa Base:
Fabricante ASRock
Producto N68-S
Ver más 

6 respuestas

Carlos-vialfa 34694 Publicaciones jueves, 10 de abril de 2008Fecha de inscripciónModeradorEstatus viernes, 15 de junio de 2018 Última intervención - 17 mar 2011 a las 17:42
0
Gracias
Hola

Prueba con instalar el driver de audio iniciando tu computadora a modo de prueba de fallos.
Link de descarga del driver: ( Para Windows 7 )
---> http://es.ccm.net/...
Una vez descargado el archivo, descomprímelo y luego procede a instalarlo.

Nos comentas
.
Hola
descargue el archivo, inicie windows en modo seguro, descomprimi el archivo "setup.exe" y me aparecio un error diciendo de que el driver no se cargo y que reinstale el programa....Y
en el solucionador de problemas de Windows, aparece un mensaje que dice: "uno o varios dispositivos no se estan ejecutando"
Saludos
Carlos-vialfa 34694 Publicaciones jueves, 10 de abril de 2008Fecha de inscripciónModeradorEstatus viernes, 15 de junio de 2018 Última intervención - 19 mar 2011 a las 12:51
Hola

Haz intentado instalarlo sin iniciar en modo a prueba de fallos con el driver que te proporcione?
.
0
Gracias
Hola

ya lo intente sin iniciar el modo a prueba de fallos y aun no tengo audio
Bueno.. lo que te puedo decir por mi conocimientos informaticos, es lo siguientes, cuando tienes un dispositivo conectado a un ordenador este debe identificar que tienes algo conectado aun que no tenga los drivers debe aparecerte con un ? en amarillo en administrador de dispositivo, si tu equipo es una notebook y tienes sonido integrado y te dice que no tienes ningun dispositivo de audio instalado, es por que no detecta el hardware de sonido osea el chip de audio, esto se debe a que hay una serie de modelo HP que utilizan un chip proximo al del procesador este chip con el tiempo se sobrecalienta y pierde parte de la soldadura por lo que deja de enviar corriente a el dispositivo de audio, muchas veces tambien afecta la red y el cdrom ya que el mismo chip trabaja en comun con dichos dispositivo, solucion es necesario destapar el equipo y con un equipo especial sodar este chip cuidadosamente, luego tratar de agregar ventilacion para evitar sobrecalientamiento futuro y que te vuelva a suceder, por otra parte si tu equipo tiene garantia, llevalo a tu centro de servicio, pero no se pierdan el problemas no son los drivers....HP no asume este error por que de hacerlo tendrian que cambiar la mayoria de la serie dv que vienen con este problema de que dicho chip no tienes disipador de temperatura,,,so ya sabe..
amigo,que tal,mira eso me paso con el windows xp sp3 no podia hacer andar los drivers con el sp2 si pude,tal vez tenga que ver saludos,solo me paso en esa placa,es buena pero es incompatible con muchas cosas,yo tenia una 8400 gs y no andaba,y la 210 tambien me andaban mal,puse una 220 y andaba perfecta!!!linda placa pero ese problema