Mi PC SE CONGELA

Cerrado
Kmilo - 24 dic 2010 a las 00:36
h4ck3rs
Message postés
395
Date d'inscription
domingo, 12 de diciembre de 2010
Estatus
Miembro
Última intervención
viernes, 26 de octubre de 2012
- 24 dic 2010 a las 08:28
Hola, tengo un problema con mi equipo desde que instale una memoria RAM de 512 Mb hace 2 años aproximadamente. El problema es que se congela cuando el PC esta en pleno proceso de una aplicación que exige a la maquina, no responde el mouse el teclado ni siquiera el botón de encendido apagado, solo funciona el botón de reinicio que lo utilizo con el mismo fin. Luego de reiniciarlo no se congela mas hasta apagarlo de nuevo y volver a usarlo un rato mas. Todos pensaran que es un problema de voltaje pero tengo una fuente de poder de 600 w y lo tengo descartado. Otro postulado puede ser el voltaje de las memorias RAM, poseo 2 Kingston pc3200 de 400 MHz de 2.6 v exactamente iguales en especificaciones pero una de 256 y otra de 512.

El problema lo soluciono sacando una de las 2, es decir dejo solamente la memoria de 512 y funciona excelente, pero al colocar la otra ocurre el problema. Esto me trae como una conclusión que podría ser un problema de voltaje per mi fuente es lo suficientemente potente para brindar lo necesario. No se si existirá alguna configuración para las memorias RAM o mi hardware tenga un componente incompatible. Nunca me ha dado un pantallazo azul así que tengo pocas guías.

Por favor se que es un problema súper raro y ojala que alguien me de una repuesta coherente y me ayude.

Características de mi equipo

-Windows XP Professional SP3

-CPU Intel Pentium 4 Prescott 2.4 MHz

-Placa PC Chips M909G con chipset Intel

-Chipset del motherboard : Intel Brookdale-G i845GEV

-Memoria RAM Pc3200 512 y otra 256 de 400 MHz

-Placa de video Asus V9400-X V62.11 (64 Mb)

-Aceleradora 3D Nvidia Geforce4 MX 4000

-Dispositivos PCI, Linksys Wireless-G PCI adapter, tarjeta USB ULi/ALi M5237

-Unidades Ópticas, -Grabador DVD : HL-DT-ST DVD-RAM GSA-H55N (LG)

-Grabador CD : HL-DT-ST CD-RW GCE-8525B (LG)

-Fuente de alimentación 600Watts

1 respuesta

h4ck3rs
Message postés
395
Date d'inscription
domingo, 12 de diciembre de 2010
Estatus
Miembro
Última intervención
viernes, 26 de octubre de 2012
534
24 dic 2010 a las 08:28
hola! todas las mother bord tienen especificaciones de cuanto puede añadirse mas capacidad en los modulos en tus slots (cuanta capacidad aguanta en memoria RAM) si tu tarjeta aguanta lo que le pones, entonces lo que no esta resistiendo es tu microprocesador, tendras que cambiarlo por otro mas rapido, saludos. ha! o tambien podria ser que se calienta demasiado.
0