Problema drivers sonido p23 1.0

Cerrado
Czav09 - 26 nov 2010 a las 14:57
Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
- 26 nov 2010 a las 17:43
Buenas tardes.

Quisiera me ayuden en la solucion de un problema bastante raro que se me ha presentado hoy al formatear mi computador.

La pc de la que les hablo tiene las siguientes caracteristicas:
--------[ Resumen ]-----------------------------------------------------------------------------------------------------
Ordenador:
Tipo de ordenador Monoprocesador ACPI de PC
Sistema operativo Microsoft Windows XP Professional
Service Pack del Sistema Operativo Service Pack 3
Internet Explorer 6.0.2900.5512
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre del sistema CELERON-2011
Nombre de usuario Czav09
Nombre de dominio CELERON-2011
Fecha / Hora 2010-11-25 / 16:11
Placa base:
Tipo de procesador Intel Celeron D 356, 3333 MHz (25 x 133)
Nombre de la Placa Base PCChips P23G (3 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, 2 DDR2 DIMM, Audio, Video, LAN)
Chipset de la Placa Base VIA P4M800 Pro
Memoria del Sistema 960 MB (DDR2 SDRAM)
Tipo de BIOS AMI (01/15/07)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora ECP (LPT1)
Monitor:
Tarjeta gráfica VIA/S3G UniChrome Pro IGP (64 MB)
Acelerador 3D VIA/S3G UniChrome Pro
Monitor LG Flatron ez T730SH [17" CRT] (1649101795)
Multimedia:
Tarjeta de sonido Realtek ALC655 @ VIA AC'97 Enhanced Audio Controller
Almacenamiento:
Controlador IDE Controladora estándar PCI IDE de doble canal
Controlador IDE Controladora IDE principal de bus VIA
Disquetera de 3 1/2 Unidad de disquete
Disco duro SAMSUNG SP0842N (80 GB, 7200 RPM, Ultra-ATA/133)
Lector óptico HL-DT-ST DVDRAM GSA-H42N (DVD+R9:10x, DVD-R9:10x, DVD+RW:18x/8x, DVD-RW:18x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
Estado de los discos duros SMART OK
Particiones:
C: (NTFS) 29996 MB (26512 MB libre)
D: (NTFS) 46320 MB (16052 MB libre)
Tamaño total 74.5 GB (41.6 GB libre)
Dispositivos de entrada:
Teclado Teclado estándar de 101/102 teclas o Microsoft Natural PS/2 Keyboard
Ratón Mouse PS/2 de Microsoft
Red:
Dirección IP principal 192.168.1.33
Dirección MAC principal 00-19-21-EE-99-11
Tarjeta de Red Adaptador Fast Ethernet compatible VIA (192.168.1.33)
Dispositivos:
Controlador USB1 VIA VT8237 USB Universal Host Controller
Controlador USB1 VIA VT8237 USB Universal Host Controller
Controlador USB1 VIA VT8237 USB Universal Host Controller
Controlador USB1 VIA VT8237 USB Universal Host Controller
Controlador USB2 VIA VT8237 USB 2.0 Enhanced Host Controller

El problema es que el CD de instalación, al parecer, se ha rayado y ya no puedo ejecutar la instalación automática de los drivers, por lo que opté por bajarlos de su propia página.


La carpeta sound, al quererla copiar al HD, no me permite copiar la carpeta C-media.

Una vez instalados todos los drivers, me doy con la sorpresa de que windows (al iniciar y apagarse) no emite ningun sonido aún cuando aparecen los iconos en la barra del sistema. Esto ya me habia sucedido anteriormente (casi un año y medio ya) cuando la formatee, sin embargo, como no le presté importancia, luego de unas cuantas reiniciadas -propias de la instalación de algunos programas- el sonido de windows funcionó.


Quizás algunos opinen que no reviste de mayor importancia que windows no emita ningún sonido, sin embargo, me doy con la ingrata sorpresa de que tampoco puedo escuchar música alguna proviniente de ninguna página de internet (sea esta youtube, entonados, o cualquier otra pagina) aún cuando me aseguré de tener instalado en adobe flash player en su última versión.

Luego, he entrado al panel de control a revisar los sonidos de windows y veo que si reconoce mi placa de sonido. Sin embargo, no reproduce los sonidos de windows cuando los quiero "probar".


Si hago click en "examinar" y los reproduzco con el reproductor de windows, si se escuchan pero no desde el "reproductor interno" que tiene windows.


Las canciones que tengo guardadas en mi disco, si se escuchan.

Otra cosa que cabe mencionar, es que cuando ejecuto el dxdiag y accedo a la pantalla de "Herramienta de diagnóstico de DirectX", en la pestaña de Sonido, cuando hago click en "Probar Direct Sound", me pregunta si escuché algun sonido pero no escucho nada.

Tambien este es el SS de mi administrador de dispositivos.

Espero me puedan ayudar.

Saludos y gracias de antemano.

1 respuesta

Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.873
26 nov 2010 a las 17:43
Hola

Ir al Administrador de dispositivos y observar si aparece un simbolo color amarillo.
Panel de control / Sistema / Hardware / Administrador de dispositivos / Dispositivos de
sonido, video y juegos, también en Otros dispositivos.

Nos comentas
.
0