Problema con el codec de audio

Cerrado
Denunciar
-
Message postés
30
Date d'inscription
lunes, 15 de noviembre de 2010
Estatus
Miembro
Última intervención
viernes, 4 de febrero de 2011
-
Buenas, tengo un problemita con mi pc ya que la formatie y no hice una copia de seguridad de los drivers de sonido y por lo cual no tengo audio, se que podria descargarlos e instalarlos pero el problema es que no se que modelo es mi pc ya que fue armada por piezas. e intentado de mil y una formas guiandome por foros en internet pero aun no resualvo el problema si alguien me puede ayudar estaria muy agradecido, tengo windows xp servi pack 2 no se si eso sirva de algo. A los videos los reproduce solo tiene problemas con el audio y dice que no existe un dispositivo de audio inatalado.



1 respuesta

Message postés
30
Date d'inscription
lunes, 15 de noviembre de 2010
Estatus
Miembro
Última intervención
viernes, 4 de febrero de 2011
91
Buenas.

Lo primero que debes hacer es ir a "Inicio", clickea con el botón derecho en "Mi PC" y en el menú que se te abre clickea con el botón izquierdo sobre "Administrar". Se te abre una nueva ventana, en esa ventana buscas "administrar dispositivos" y clickeas para que se expanda.

Aquí podremos ver si te reconoce o no los drivers de sonido. Si todo te sale como instalado es que ni la huele, si te sale algo con un icono de alerta o warning (triangulo amarillo) es que te faltan drivers. En ese caso avísame para que te pase una gran colección de drivers para xp.

Aún así deberías actualizar la versión del XP a SP3... te reconocerá más dispositivos.
0