Asrock wolfdale 1333-d667 driver audio

Cerrado
-
Message postés
1
Date d'inscription
domingo, 12 de febrero de 2017
Estatus
Miembro
Última intervención
lunes, 13 de febrero de 2017
-
Hola,
quetal tengo un problema parecido con la tarjeta asrock wolfdale 1333-d667, baje el driver Realtek_Vista64_Vista_XP_2K(R1.80) y Realtek_XP64(R1.80) , para que me reconociera el contrrolador el punto es que solo me reconocio el video y otros, el sonido no me marca error pero no esta activado, no tengo audio, y no puedo configurarlo, tengo instalado el windows ue 9.5 y no se pq no me reconoce el audio, de ahi solo me marca error en el driver pci device, tambien entre a la pagina de asrock y baje los driver de ahi pero no tengo resultado con ninguno.
espero por favor me puedan ayudar con este driver.
Consulta también:

10 respuestas

me puedes dar el link de donde bajaste ese driver
Message postés
1
Date d'inscription
domingo, 12 de febrero de 2017
Estatus
Miembro
Última intervención
lunes, 13 de febrero de 2017

hola es gusto presiso driver audio asrock d667 me pode pasar gracia
es por que estas usando un window desatendido, a mi me paso lo mismo, usa un winxp sin modificaciones, anda nitido
no estoy de acuerdo. tengo xp desatendido y va de maravilla. solo q los drivers deben cargarse x estriscto orden.salu2
Message postés
1
Date d'inscription
miércoles, 1 de abril de 2009
Estatus
Miembro
Última intervención
miércoles, 1 de abril de 2009
5
driver de sonido y video de mainboard asrock d667 los necesito de urgencia gracias
Message postés
1
Date d'inscription
viernes, 20 de febrero de 2009
Estatus
Miembro
Última intervención
sábado, 21 de febrero de 2009
4
hola a todos,tuve problemas con la vendita placa wolfdale y lo solucione casi como de casualidad.Comento:
cansado de buscar los drivers para xp y una vezs bajados los de la pagina de asrock me encontre con el problema que tenia 3 controladores sin inst.el de sonido,el de vide y el bus.
La solucion fue
1-para el de sonido utilice el de la placa ASUS P5SD2-VM (si..si..es el mismo)
2-para el video y el bus utilice el driver de ASROCK conroe1333-d667 que puede vajarse de la pagina oficial

TODO FUNCIONA DE MARAVILLAS

ESPERO LES SIRVA
BUENO PANITA YO TENIA ELÑ MISMO PROBLAME Y SOLO LA SOLUCION ES UNA TARJETA DE AUDIO
buen lo uico que tene que hacer es lo siguiente cada vez q instalo el sistema operativo me pasa lo msimo
1. voy a panel de control
2. agregar o quitar progamas
3. buscas el reak q es de audio y lo desistalas
4. vuelves a nstalarl de neuvo y lsito.

si de hacerlodos veces no te funcina es porq los bomer estan mal puesto o no lo tiene dile a añguien para ver s te los puede configurar
Buenas. Tuve exactamente el mismo problema que tú, y con el mismo Windows el desatendido v9.5. Pero no es un problema de ese Windows, pasa exactamente lo mismo con otros XP. Tienes que meterle el SP3 para que funcione, si no, no hay manera. El Vista, en cambio, sí te lo reconoce a la primera.

Lo dicho, si tienes XP, el que sea, métele el SP3. Si es Vista debería ir bien
hola, tiene razón con XP SP3 suena fino el audio, pero al contrario en esa placa, yo también la tengo, no reproduce audio con vista, dice que no hay dispositivo de aqudio conectado y no puedo arreglarlo!!
hola amigo no se si ya solucionastes el problema del audio.
lo que pasa es que este tipo de motherboard no tienes HDD para xp sp3, y ese es el problema que tienes, lo que pasa fue que instalastes una version actualiza de xp sp3.
la solucion es que instales el xp ps2 y asi puedes instalarle sin proble el controlador de audio.

hazlo y me comentas
amigo yo e tenido el mismo problema pero buscando y buscado encontre la solucion en esta pagina: https://intelaf.wordpress.com/2008/09/16/problema-al-instalar-controlador-de-audio-en-motherboard-asrock-foxconn-e-intel-en-sistema-operativo-windows-xp-service-pack-2/
aqui te muestran detalladamente como corregir este problema espero que te sirva.