Quitar mensaje trabajar sin conexion

Cerrado
Denunciar
-
 Ad -
Hola,como estan de antemano les agradezco su atencion y por haberme ayudado con el problema pasado, resulta que ahora el problema de mi pc es el siguiente:
Hace varios dias cuando enciendo mi pc aparece una ventana que dice trabajar sin conexion, en mi computador tengo instalado el mozilla firefox actualizado como navegador principal.
Resulta que un tecnico amigo mio me dijo que hiciera lo siguiente:
Clic en Inicio/ejecutar/REGEDIT

Busca esta clave de registro:
HKEY_CURRENT_USER\Software\Microsoft\Windows\Current Versión\Internet settings y en GlobalUserOffline haces doble clic si en el valor tienes un 1 lo cambias por 0

Bueno efectivamente cuando llego hasta alla me aparece un 1 en vez de 0, yo lo cambio como me dijo y le doy aceptar. El problema aparentemente se arregla por unos dias pero vuelve y aparece la ventanita de trabajar sin conexion vuelvo y hago la misma operacion y el 0 se ha vuelto a cambiar por un 1 sin saber como paso.
ya le he corrido el avast 5.0 actualizado, el antimalware bites actualizado y el superantispyware actualizado sin que me arroje informe de virus tambien le he corrido el cleaner y el tuneup utilities para limpiar. bueno espero su ayuda de antemano muchas gracias att sidkenu777.

2 respuestas

Message postés
10
Date d'inscription
viernes, 22 de abril de 2011
Estatus
Miembro
Última intervención
viernes, 29 de abril de 2011
4
1.- Cierra Mozilla Firefox y reinicia tu computadora.

2.- Abre Mozilla Firefox (Si no se ejecuta omite este y el siguiente paso), limpia tus datos privados desde Preferencias -> Privacidad -> Datos privados, Asegúrete que están seleccionadas todos los casilleros presionando el botón Opciones, (a excepción de la casilla "contraseñas guardadas" si las tenemos y no hemos hecho una copia de ellas) luego presione el botón Borrar Ahora y por último Aceptar.

3.- Cierra Firefox desde Archivo -> Salir.

4.- Utilica Mozilla Firefox (Modo Seguro), luego de esto le aparecerá el cuadro de dialogo del Modo seguro, allí seleccionas la opción "Reiniciar Barra de Herramientas y Controles" (También puedes seleccionar la opción "Reiniciar todas las preferencias de usuario a las predeterminadas de Firefox"), por último haz clic en el botón "Hacer Cambios y Reiniciar".




saludos
- Haz lo siguiente:

-> Inicio -> Ejecutar

- Teclea: regedit y haz clic en aceptar.

- Accede a:

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre nt Version\Internet settings

- Haz doble click sobre GlobalUserOffline y cambia el valor 1 por el valor 0.

- Cierra todas las ventanas y listo.
hice todo pero el mio estaba en cero, que hago
el mio esta en cero tambien y sale ese maldito mensaje al inicio, ya me tiene lleno no se como sacarlo
me sirvio Piter36 vale GRACIAS
si sale cero, pónganle 1 le dan aceptar, luego pónganle 0 y le dan aceptar, cierran todo y listo