La webcam de mi Lenovo S10-2 no arranca

Resuelto/Cerrado
edil - 11 mar 2010 a las 02:02
 maryy - 25 oct 2010 a las 08:23
Hola, tengo un problema con la camara de mi mini laptop.. ell le arranca el reconocimiento facial pero no puedo hacer video llamadas es mas no puedo encontrar la camara en el panel de control.. sera porq el windows 7 lo tiene en otro lugar o estara desconfigurada la maquina... mi compu es una lenovo s10-2 con tan solo 1 dia de comprada.. ayuda por favor!

12 respuestas

bnas amigo manten aplicada la tecla FN y luego le das escape los dos juntos alomejor esta desabilitada por eso no t funciona... el problema q yo tngo es q me robaron mi mini lapto y me digieron q eso tiene un sistema d gps quiero saber como ubicarla... muchas gracias
18
muy buena tu respuesta jose me alludo de una millon de gracias amigo te devo una
0
Muchas gracias hermano me soluciono mis problemas, saludos
0
gracias te amo
estuve maldiciendo una semana por lo de la cam
casi la lleve al servicio tecnico
gracias hermano
0
hola ya yo intentee fn y escaapee y no me funciionaa ayudenmeeeeeeeeeeeeeeeeee
5
Fn+Esc
1
teneis el mismo problema que muchos que tienen portatiles lenovo, esto se debe a que el cable que conecta la cam con la placa base del portatil, de tanto abrir y cerrar el pc, acaba dañandose por dentro del aislante, estamos hablando de un cable que dentro tiene 6 cables mas de menos de 0,3mm de sección cada uno, al final acaban partiendo, solucion desmontar pantalla desconectar el cable de la cam, y de la placa base del portatil este cable esta conectado por lo general debajo mismo del teclado parte superior izquierda, en un lenovo 300 n200, por lo general todos estan en el mismo sitio, y que te hagan otro identico en una tienda de electronica, luego conectarlo y montarlo, facil, no.
1
yo creo q mi problema es este, tendre q ir a donde me lo hagan xq ya instale los drivers, los desinstale, los deshabilite, los cambie de todo y nada.. yo creo q ya es algo fisico.. pense q eso no podia pasar, pero veo q si..
0

¿No encontraste la respuesta que buscabas?

Haz una pregunta
tengo el mismo problema.. ayudenme porfa
0
buenas...tengo problemas con la camara, funciona el escaner pero no puedo activar la camara para otras utilidades ya intente fc + esc y no hay resultado . si alguien sabe por favor...
0
hola como esta
0
en la mia nunca andubo
0
muy buena la ayuda para los que no le funcionava la camara web toke la tecla fn y el escape juntos y arranco muchas gracias por su ayuda muchachos
0
eso es que tienes la camara desactivada dale a funtion "Fn" y escape "ESC" a la vez y la activas
0
ala muchisisimas graciasss a mi si me funciono el FN+ESC ya estaba pensando en devolverlaaa jajaj
0
tenia el mismo problema y efectivamente estaba deshabilitada jejeje gracias¡¡¡¡¡
0