No me anda el microfono.. [Resuelto/Cerrado]

Denunciar
-
 Isaias Rivero -
Hola, tengo un problema con el microfono de mi presario F755LA y la cambie al windows xp.. ahora necesito saber como hago para q me funcione el microfono, probe todo y en el panel de control esta activado y con el volumen al maximo.. quiero instalar el driver q esta en la pagina, pero a la hora de buscar en otros dispositivos no me aparce el
Conexant HD-Audio SmartAudio ¿que debo hacer?

3 respuestas

hola amigo haz esto....
ve a panel de control
despues opciones de audio y video....
despues anda a solapa de propiedades avanzadas, te va a enviar a control de volumen, metete a opciones y tilda la opcion de controles avanzados, de esa manera te van a aparecer la avanzadas del microfono , metete en avanzadas del microfono y despues destilda la dos opciones que esten... asi logre que me funcione... saludos y espero haberte ayudado....
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 42062 usuarios nos han dicho gracias este mes

no me sale opciones avanzadas ni nada porq??
Muchas graciasssssssssssssssssssssss!!!!!!!!!!!!!!!!!!! Fenomenal!!!!!! casi 2015 y sigues ayudando!!!

buenas noches Muchas gracias por su informacion resulto muy Bien
me re sirvio! gracias

Muchas gracias me sirvio
Message postés
2
Date d'inscription
lunes, 12 de enero de 2009
Estatus
Miembro
Última intervención
martes, 13 de enero de 2009
5
hola. Oye yo yengo el mismo problema que tu. si conseguiste alguna forma de solucionar el microfono de tu lapto p y me puedes ayudar te lo agradezco
tengo el mismo prblema que mati alguien sabe como solucionarlo? yo tengo windows 7
tengo el 7 y me pasa eso
yo tengo el windows
7
ok amigo si usas XP aki esta la solucion http://www.forosdelweb.com/f11/sobre-control-microfono-mb-intel-364164/
bien mi problema ya lo solucione en el control de volumen seleccionas propiedades avanzadas y te vas a la ficha de reproduccion y marcas la casilla de "Rear pink in" y listo el microfono enpezara a escucharse por el altavoz esto es debido a ke las nuevas placas de biostar ya traen incluida el realtek y traen este pekeño inconveniente de ke el microfono viene desactivado
hola a todos!!!!!!
a mi me paso lo mismo ya hice todo ello marque las casillas pero creo q no se encuentran los drivers del microfono... me sale proveedor no encontrado