Perdi el sonido de mi pc [Cerrado]

f9403 7 Publicaciones lunes, 25 de enero de 2010Fecha de inscripción martes, 26 de enero de 2010 Última intervención - 25 ene 2010 a las 19:11 - Última respuesta: f9403 7 Publicaciones lunes, 25 de enero de 2010Fecha de inscripción martes, 26 de enero de 2010 Última intervención
- 26 ene 2010 a las 17:56
Hola,
HACE APROXIMADAMENTE UNA SEMANA PERDI EL SONIDO DE MI PC POR COMPLETO EN EL ADMINISTRADOR DE DISPOSITIVOS EN LA PARTE DE SONIDO HAY ALGUNOS SIMBOLOS DE INTERROGACION AMARILLOS CUANDO INTENTO ACTUALIZARLOS ME DICE QUE NO HAY UNO MEJOR PARA INSTALAR QUE LOS QUE YA HAY CUANDO INTENTO REPRODUCIR UNA CANCION ME DICE QUE NO SE PUEDE REPRODUCIR POR FALTA O MAL FUNCIONAMIENTO DE HARDWARE DE AUDIO AGRADECERIA SU AYUDA TENGO UN TOSHIBA SATELITE CON WINDOWS XP
Ver más 

4 respuestas

Torturer 31 Publicaciones lunes, 18 de enero de 2010Fecha de inscripción lunes, 25 de enero de 2010 Última intervención - 25 ene 2010 a las 19:28
+1
Vota
1
Podrías probar desinstalando los drivers en vez de actualizarlos. Luego añadelos manualmente desde el CD, si es que lo tienes.

Por qué fue el fallo, tu has tocado algo?. Si usas los drivers del windows tal vez otro programa los haya dañado. Si es el caso hay modos de reemplazarlos :)
¿Te sirvió esta respuesta?  
f9403 7 Publicaciones lunes, 25 de enero de 2010Fecha de inscripción martes, 26 de enero de 2010 Última intervención - 25 ene 2010 a las 23:21
no tengo ningun cd como puedo reemplazarlos o conseguir los que me hagan falta?
SwifBlade 4 Publicaciones lunes, 25 de enero de 2010Fecha de inscripción lunes, 25 de enero de 2010 Última intervención - 25 ene 2010 a las 19:26
0
Vota
Hola!

En la pagina de Toshiba te dan el soporte que necesites de acuerdo al equipo. Fijate aqui: http://www.csd.toshiba.com/
f9403 7 Publicaciones lunes, 25 de enero de 2010Fecha de inscripción martes, 26 de enero de 2010 Última intervención - 26 ene 2010 a las 17:56
0
Vota
en la pagina de toshiba no pude conseguir nada ayuda