Instalacion de limewire para mac os x 10.4.11

[Cerrado]
Denunciar
-
 lups -
Hola,
tengo una mac tiger os x 10.4.11 y necesito el java 1.6 para poder instalar el limewire... si me podrian ayudar a solucionar mi problema se los agredeceria mucho.. :)

1 respuesta

yo = tengo ese problema como le hago??? ayuda plis!! n_n