Problema modem huawei e156b con win7 ultimate

Cerrado
renato_azaff - 6 ene 2010 a las 20:49
 chepe - 9 mar 2012 a las 22:06
Hola, tengo un problema con mi modem huawei E156B al conectarlo a mi laptop lenovo que tiene instalado windows 7 ultimate:

Al conectarlo a mi laptop lo instala como usb mas no como modem y aparece una ventana para abrir el aplicativo o carpetas y al darle click al aplicativo mobile partner no responde se cuelga
Con el modem conectado no puedo apagar, reiniciar ni cerrar cesion se queda pensando o colgada mi laptop solo cuando retiro el modem de mi forzadamente recien se apaga, reinicia o cierra sesion
Pone lenta algunos programas y no actualiza cuando realizo algo en el win7 por ejemplo, si borro un icono del escritorio este se borra pero el icono continua en el escritorio y tengo que presionar F5 o click derecho y poner actualizar y recien ahi desaparece y cuando quiero abrir un archivo del office por ejemplo se demora en abrir mas de lo normal pero cuando es modem esta desconectado abre mas rapido.

El modem en el windos XP funciona correctamente lo probe y no tuve los problemas que tuve con el win7 pero estas fueron las soluciones que le di:

Copie los archivos de otra compu del modem y los instale en mi laptop con win7 sin el modem conectado y luego cuando lo conecte abri el aplicativo y conecto, pude navegar sin problemas pero los otros problemas persistian.
Ya instalado cuando lo desconectaba y en otro momento lo volvia a conectar me aparecia la ventana para abrir el aplicativo persistia el problema que se colgaba el aplicativo al darle click.
Encendi mi laptop a modo prueba de errores pensando que podia estar causando conflicto algun driver y continuaban los mismo problemas.
Hasta formatee mi laptop pensando que podia ser un virus y el primer programa que trate de instalar fue el modem y tampoco funciono.
Al final lo lleve al servicio tecnico de CLARO y ahi me dieron unos driver (hotfix) para win7 del modem Huawei que lo instalaron ahi mismo e hicieron las pruebas con mi laptop pero persistian los errores. Luego se los deje para que el servicio tecnico hiciera las pruebas correspondientes y despues de 10 dias me lo entregaron el dia de ayer y los errores continuaban.

Nota: Hice las pruebas en una compu con win XP y funciono de manera normal, en una laptop toshiba satellite, una HP y continuaban los errores como en mi laptop

3 respuestas

Hola tengo un problema con el modem huawei E1556, pues el sistema operativo win 7 no lo reconoce como usb y me toca retirarlo estando registrado en el pc, por favor si hay algun driver que me sirva lo agradeceria.
4
Fácil, baja este fichero y actualiza tu modem, y el dashboard

http://www.filefactory.com/file/ce49524/n/UTPS21.003.27.00.03_MAC21.003.27.00.03.zip
0
tienes que desinstalar los controladores del moden en administrador de dispositivos y el pc lo detectara automaticamente a mi me paso lo mismo y hice eso y funciono ya que el moden trae sus controladores y los instala el mismo pero para eso deves ir a lo que te aparesca del moden darle en propiedades y luego en controladore y luego desisntalar y lo retiras reinicias con el modem puesto y el solo se instala con todo completo espero te sirva si no no funciona si algo mi correo es geocava1215@hotmail.com
0
Facil, baja este fichero y actualiza tu modem, y el dasboard

http://www.filefactory.com/file/ce49524/n/UTPS21.003.27.00.03_MAC21.003.27.00.03.zip
0