Posible virus con Vista

Cerrado
arqproblema Message postés 16 Date d'inscription lunes, 22 de septiembre de 2008 Estatus Miembro Última intervención lunes, 16 de marzo de 2009 - 17 oct 2008 a las 20:52
 Arqproblema - 19 ene 2009 a las 19:58
Hola,
tengo un portátil con Windows Vista,en el que de repente han dejado de funcionar varias aplicaciones: Mozilla, Flash Player, Flash, Acrobat Reader...
Estoy escaneando con Antivirus AVIRA, de momento aparece 3 "warnings".

¿Es posible que se trate de algún virus? El mensaje de Mozilla indica que puede estar bloqueado por el cortafuegos.
Por favor, ayudadme. Muchas gracias

3 respuestas

arqproblema Message postés 16 Date d'inscription lunes, 22 de septiembre de 2008 Estatus Miembro Última intervención lunes, 16 de marzo de 2009
28 oct 2008 a las 19:55
he quitado los cortafuegos y no funciona. Qué puedo hacer?
0
no se, hasta ahora no creo que ya haya un virus para el vista con esas caracteristicas, trata de encontrar una solucion en el panel de control.
Yo te recomiendo que le des formato a tu disco duro si es que tienes lod discos de recuperacion, que es una caracteristica de windows vista, o simple y sencillamente restaura tu sistema a un punto antes de que tubieras esos problemas.
Yo tambien tengo una laptop con vista, y pense que tenia algun virus, pero no; ya si tu compu tiene en realidad algun virus, has lo que te digo y si no acude con un tecnico.
salu2.
0
arqproblema > M4x
7 nov 2008 a las 19:22
Muchas gracias por contestarme.
No se si se trata de un virus o de qué otra cosa. La config inalábrica está bien. He quidado los cortafuegos, pero no se si lo he hecho bien. Emule sí que funciona. Son los navegadores los que no encuentran ninguna página. Con el panel de control los he puesto como excepciones en los cortafuegos. Debe de haber algo que no se hacer. Por cierto, no tengo discos de recuperación porque tampoco los se hacer.
¿me puedes ayudar?
0
hola, primero debes mencionar que avira tienes si es el premium, el security suite o el free, para poderte ayudar. si tienes el security suite ahi se encuentra el problema. Pero sino, entonces ve a las conexiones de red, que se encuentran en el panel de control y configurla bien. (si no sabes como pregunta despues), por ultimo, el Emule es un nicho de virus, desinstalalo, y por favor vuelve a instalar el cortafuegos ya que estas a merced de los bichos. y si decides hecharle formato a tu lap, puedes guardar los drivers, te recomiendo el programa de Drivermax, buscalo en google, es gratuito, y despues te mando los pasos para formatear.
Suerte estamos en contacto.
chido
0
Muchas gracias por tu respuesta,
no se configurar eso que me dices. Acabo de reinstalar la impresora y, al intentar registrarse el mensaje de error habla de la configuración DNS o del cortafuegos. Sin embargo, hay cosas que se actualizan automáticamente. O sea, que hay cosas que se conectan y otras que no, que son los navegadores.
Necesito ayuda, porque no tengo ni idea de esto.
0
mudai22 Message postés 933 Date d'inscription jueves, 16 de octubre de 2008 Estatus Miembro Última intervención domingo, 22 de febrero de 2009 2.351
18 oct 2008 a las 05:33
si antes del problema navegabas bien algo modifico esto , inicio , panel de control , firewall de windows , exepciones y ahi tiene que figurar firefox (esos son los programas que salen del equipo) si no esta , marca agregar programa y lo agregas de esta manera ya sabes si firefox puede salir , con respecto a lo otro suerte con tus bichos
-1