Formatee pc, me faltan driver audio y video

Cerrado
VaneSSa19 Message postés 3 Date d'inscription jueves, 10 de diciembre de 2009 Estatus Miembro Última intervención viernes, 11 de diciembre de 2009 - 10 dic 2009 a las 16:41
 YoNa - 27 jun 2010 a las 04:19
Hola, Chikos me formataron la pc todo staba bien pero
me faltaban los driver de audio y sonido o eso me dijeron
pero se me habian perdido u.u , EN Administración de equipos
sale un signo de interrogacion (sonido multimedia) me baje varios driver k me dijeron pero igual lo instalo pero no suena , Ahora no soy Capas¡¡¡

bueno les dejo el informe del everest

Tipo de CPU AMD Sempron LE-1250, 2200 MHz (11 x 200)
Nombre del motherboard Biostar MCP6P M2+ (2 PCI, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)
Chipset del motherboard nVIDIA nForce 6100-430, AMD Hammer
Placa de sonido IC Ensemble Envy24 Audio Controller
Placa de sonido nVIDIA nForce 6100-430 (MCP61P) - High Definition Audio Controller

Plz Ayudenme¡¡¡

5 respuestas

juan_dj Message postés 2764 Date d'inscription martes, 15 de septiembre de 2009 Estatus Miembro Última intervención domingo, 24 de agosto de 2014 1.901
10 dic 2009 a las 17:14
hola aqui tienes todos los drivers de tu placa base http://www.biostar.com.tw/app/en/mb/driver.php?S_ID=370
0
VaneSSa19 Message postés 3 Date d'inscription jueves, 10 de diciembre de 2009 Estatus Miembro Última intervención viernes, 11 de diciembre de 2009
10 dic 2009 a las 23:57
Amigo ya instale el driver On-Board Audio de esa pagina puse actualizar controlador pero me sale error
sigue saliendo ese signo de interrogacion , tengo k descargar otra cosa?

Pliz Ayudenme amikoss....
0
juan_dj Message postés 2764 Date d'inscription martes, 15 de septiembre de 2009 Estatus Miembro Última intervención domingo, 24 de agosto de 2014 1.901
11 dic 2009 a las 16:20
por que no desintals el dispositivo por completo luego pasale el ccleaner y reinicias tu pc luego reinsatala el dispositivo aunque lo interesante seria saber cual de los dos estas probando o prueva con los dos a veces es por que ya instalaste otro software y pro eso te puede estar dando ese error pero esa es tu placa base lo que pasa ahi es que ay dos verciones la 6 y la 5 prueva con las dos


tu maimboar es motherboard Biostar MCP6P M2+

como puedes ver son los controladores de esta placa pero on todo voy a segir buscando otro controlador
0
juan_dj Message postés 2764 Date d'inscription martes, 15 de septiembre de 2009 Estatus Miembro Última intervención domingo, 24 de agosto de 2014 1.901
11 dic 2009 a las 16:30
sabes que estaba revisando en la pagina y en la misma pagina te da la opcion de escoger los drivers para el mainboard que tengas solo pasale el puntero por los distintos tipos de aminboars que hay y ahi te salen las opciones solo elige el tuyo y listo si no logras me avisas te dejo mi correo juanlajoda@hotmail.com
0

¿No encontraste la respuesta que buscabas?

Haz una pregunta
bajate este driver "realtek high definition audio driver" yo lo tngo y anda de 10 y se instala solo
0