Mi compu no le funciona el audio

Cerrado
Denunciar
-
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
-
Hola,
mi problema es el siguiente instale el windows vista ultimate todo perfecto se veia bonito etc pero el problema vino despues cuando no se escuchaba nada ni en las bocina ni en los audifonos ya intente de todo primero me fui panel de control administrar bla bla. pero dice que todo esta funcionando bien.me e metido ala pajina de soni des carge todos los drivers pero no fun ciona el audio

es una sony vaio
modelo: vgn-890
licencia de: windows vista business
ran:2gb

3 respuestas

Message postés
351
Date d'inscription
viernes, 21 de noviembre de 2008
Estatus
Miembro
Última intervención
lunes, 15 de febrero de 2010
411
Bueno si el problema aparentemente son los drivers acá tenes para tirar al techo ftp://ftp.vaio-link.com/pub/Vaio/Original/

de todas maneras comprobaste que no diga que está sin dispositivo?
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.648
hola
el modelo es VGN-890 ? o es VGN-FE890
confirma el modelo
chao
si es el modelo de VGN-FE890
si es ece el modelo de VGN-FE890
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.648
hola
instala este driver de la pagina de sony pero despues lo actualizas con otros drivers.
pego el enlace del driver original:
- ftp://download.sony.com/US/pc/STDAUD-01334805-US.EXE
si aun no tuvieras sonido...
instala los actualizadores:
- ftp://download.sony.com/US/pc/STDAUD-01487700-US.EXE
- ftp://download.sony.com/US/pc/STDAUD-00157222-US.EXE
en ese orden
pero siempre fijandote despues de cada actualizacion si hay sonido
escribe como te fue
chao