Problema con audio pc: ASRock P4i65G [Resuelto/Cerrado]

urielmalo 1 Publicaciones martes, 3 de noviembre de 2009Fecha de inscripción martes, 3 de noviembre de 2009 Última intervención - 3 nov 2009 a las 22:39 - Última respuesta: juan_dj 2767 Publicaciones martes, 15 de septiembre de 2009Fecha de inscripción domingo, 24 de agosto de 2014 Última intervención
- 5 nov 2009 a las 16:57
AYUDAAAAAAAAAAAAAAA

NECESITO AYUDA NO ME FUNCION AEL AUDIO DE MI PC, ME APARECE REALTEK AUDIO AC´97 CON UN SIGNO DE ¡ EN COLOR AMARILLO


Resumen

--------------------------------------------------------------------------------


Computadora:
Tipo de computadora Monoprocesador ACPI de PC
Sistema operativo Microsoft Windows XP Professional
Service Pack del sistema operativo Service Pack 3
Internet Explorer 8.0.6001.18702 (IE 8.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre de la computadora PCPEDRO (PCPEDRO)
Nombre de usuario Administrador
Dominio de inicio de sesión PCPEDRO
Fecha / Hora 2009-11-03 / 14:26

Motherboard:
Tipo de CPU Intel Celeron D 320, 2400 MHz (18 x 133)
Nombre del motherboard ASRock P4i65G (3 PCI, 1 AGP, 1 AMR, 2 DDR DIMM, Audio, Video, LAN)
Chipset del motherboard Intel Springdale-G i865G
Memoria del sistema 758 MB (DDR SDRAM)
Tipo de BIOS AMI (09/08/06)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora ECP (LPT1)

Monitor:
Placa de video Intel(R) 82865G Graphics Controller (96 MB)
Aceleradora 3D Intel Extreme Graphics 2
Monitor Daewoo 531X [15" CRT] (0000000000)

Multimedia:
Placa de sonido Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

Almacenamiento:
Controlador IDE Controladoras de almacenamiento Ultra ATA Intel(R) 82801EB - 24DB
Disquetera Unidad de disquete
Disco rígido SAMSUNG SP0411N (40 GB, 7200 RPM, Ultra-ATA/133)
Disco rígido ST380021A (80 GB, 7200 RPM, Ultra-ATA/100)
Disco óptico HL-DT-ST RW/DVD GCC-4521B (DVD:16x, CD:52x/32x/52x DVD-ROM/CD-RW)
Estado SMART de los discos rígidos OK

Particiones:
C: (NTFS) 38193 MB (19300 MB libre)
E: (NTFS) 76308 MB (72477 MB libre)
Tamaño total 111.8 GB (89.6 GB libre)

Dispositivos de entrada:
Teclado Teclado estándar de 101/102 teclas o Microsoft Natural PS/2 Keyboard
Mouse Mouse PS/2 de Microsoft

Red:
Dirección IP primaria 192.168.1.102
Dirección MAC primaria 00-19-66-03-E5-C8
Placa de red NIC Fast Ethernet PCI Familia RTL8139 de Realtek (192.168.1.102)
Ver más 

4 respuestas

juan_dj 2767 Publicaciones martes, 15 de septiembre de 2009Fecha de inscripción domingo, 24 de agosto de 2014 Última intervención - 3 nov 2009 a las 22:54
0
Gracias
lo que tienes que hacer es desintalar este dispocitivo luego pasale el ccleaner para eliminar todo rastro de este y reinicia tu pc y luego bulve a instalar los drivers que vienen en el cd de instalacion y este es linck para que descarges el drive si no lo tienes http://descargardrivers.es/...
Carlos-vialfa 34718 Publicaciones jueves, 10 de abril de 2008Fecha de inscripciónModeradorEstatus miércoles, 20 de junio de 2018 Última intervención - 3 nov 2009 a las 23:20
0
Gracias
Hola

Si instalaste algun driver de audio que no funciono, desinstálalo.
Descarga e instala el driver de audio para tu placa base.
Link de descarga:
---> http://es.ccm.net/...
Descomprime el archivo antes de instalar.
Después de la instalación, reinicia tu pc.

Nos comentas el resultado.
.
MAN THANKS POR TUS SUGERENCIAS LAS HABIA ECHO VARIAS VECES Y ANOCHE A LA HORA DE APAGAR MI PC LA DEJE APAGANDO SOLA Y HOY YA TIENE AUDIO CREO QUE SE HA DE HABER INSTALADO SOLO EL DRIVER O NO SE QUE ONDA PERO YA FUNCIONO LO MALO ES QUE SE ESCUCHA MUY MAL.

SALUDOS Y GRACIAS
juan_dj 2767 Publicaciones martes, 15 de septiembre de 2009Fecha de inscripción domingo, 24 de agosto de 2014 Última intervención - 5 nov 2009 a las 16:57
0
Gracias
te doy otra iea para que mejores ell audio de tu pc y no tengas mas dolores de cabeza comprate una tarjeta de sonido con esto mejoras un 100% el sonido de tu pc