Me presento, drivers para lenovo G530 con XP

Resuelto/Cerrado
Denunciar
Message postés
11
Date d'inscription
miércoles, 14 de octubre de 2009
Estatus
Miembro
Última intervención
lunes, 19 de octubre de 2009
-
Message postés
38
Date d'inscription
martes, 29 de septiembre de 2009
Estatus
Miembro
Última intervención
martes, 20 de abril de 2010
-
Hola,
buen dia me presento mi nombre es matias,el motivo por el cual ando por aca es el siguiente,hace 2 semanas compre una notebook lenovo g530 la cual traia win vista,yo sin saber mucho pero leyendo algo por ahi me large a formatearla para instalarle el win xp service pack3,hasta ahi todo bien,el problema vino despues cuando intente descargar los drivers desde la pagina de lenovo,no hay caso no puedo lograr q la pc ande correctamente.quisiera agregar una imagen q tengo de la parte de adm de dispositivos para q vean cuales estan sin instalar,pero no se como subir la imagen o no se si se puede,si alguien tiene los drivers y me los puede facilitar joya! bueno no molesto mas un abrazo

8 respuestas

Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.647
hola
una vez que descargaste los drivers a tu notebook, los instalastes?
chao
Message postés
11
Date d'inscription
miércoles, 14 de octubre de 2009
Estatus
Miembro
Última intervención
lunes, 19 de octubre de 2009

osea lo que me paso es que los q me baje no son los carrectos creo entonces no funciona bien,los q pude bajar los descarge de la pagina,igualmente mucho no entiendo por eso ando buscando ayuda,una ves descargados en la pc si los instale pero se ve q no deben ser compatibles,gracias
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.647
hola
otra manera de instalar es manualmente, es decir desde el Administrador de dispositivos.
fijate si en Administrador de dispositivos aparece algun simbolo amarillo,
para ir al Administrador de dispositivos:
clic derecho en Mi PC
clic en Propiedades
clic en la pestaña de Hardware
clic en el boton Administrador de dispositivos
chao
Message postés
11
Date d'inscription
miércoles, 14 de octubre de 2009
Estatus
Miembro
Última intervención
lunes, 19 de octubre de 2009

muchas gracias por la rspuesta,pero lo que yo necestio son los drivers una ves q los tenga se como instalarlos,pero el problema es q no los puedo conseguir,gracias
Message postés
38
Date d'inscription
martes, 29 de septiembre de 2009
Estatus
Miembro
Última intervención
martes, 20 de abril de 2010
19
hola..
pero di con especificacion q driver son los qte faltan para poder decirte cuales instalar
Message postés
38
Date d'inscription
martes, 29 de septiembre de 2009
Estatus
Miembro
Última intervención
martes, 20 de abril de 2010
19
o tambn pruba est para ver si te funciona
https://support.lenovo.com/fr/en/?lndocid=MIGR-71014 me comentas el resultado..y no olvides decir cuales driver son los q t faltan
SUERTE
Message postés
11
Date d'inscription
miércoles, 14 de octubre de 2009
Estatus
Miembro
Última intervención
lunes, 19 de octubre de 2009

buenas noches amigos,les cuento que despues de un dia muy complicado logre consegir los drivers que van en la maquina,y ahora funciona perfectamente! asique ya saben ,no se como se manejan aca en este foro si los suben o buscan otro medio alternativo para compartirlos,pero estan a disposicion de todos!
un abrazo!
SaitaM
Message postés
38
Date d'inscription
martes, 29 de septiembre de 2009
Estatus
Miembro
Última intervención
martes, 20 de abril de 2010
19
ok me alegra pero si te funcionaron los d el enlace q t deje da tu problema como resuelto ok..g
Message postés
11
Date d'inscription
miércoles, 14 de octubre de 2009
Estatus
Miembro
Última intervención
lunes, 19 de octubre de 2009

buen dia por lo q estuve viendo ya figura como resuelto sino me equivoco.como me doy cuenta de eso? gracias!
Message postés
38
Date d'inscription
martes, 29 de septiembre de 2009
Estatus
Miembro
Última intervención
martes, 20 de abril de 2010
19
si si, no me habia fijado disculpa..buen me alegra mucho q se aya resuelto tu problema...este foro es muy bueno yo soy nuevo pero me an ayudado mucho y e ayudado en lo que puedo tambien.SUERTE.!!