Perdi sonido de mi pc: Biostar M7VIG(Pro)

Resuelto/Cerrado
Denunciar
-
 WILSON -
Hola, me pueden ayudar a mi pc se le fue el sonido y abro el itunes y me pide el controlador de sonido como lo instalo nuevamente?

6 respuestas

Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 24 de noviembre de 2021
278.121
Hola

Que acción realizaste en tu pc antes de perder el sonido?
.
Lo formatearon y despues de eso ya no tenia sonido...

Gracias.
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 24 de noviembre de 2021
278.121
Hola

Si tu máquina es una laptop, escríbenos la marca y modelo exacto.

Sino lo es, entonces:
Lee este articulo para identificar el dispositivo de sonido y la placa base.
Link del articulo:
https://es.ccm.net/faq/1683-como-utilizar-el-programa-everest

Después de leer, copia el informe del Everest(la sección "[Resumen]" y "[DMI]") y
pégalo aquí.
.
Tarjeta de sonido VIA AC'97 Enhanced Audio Controller

ADM Duron (tm) procesador 1.59 GHz, 224 MB de RAM

Windows XP Profesional Version 2002 Service pack 3

Gracias.
Message postés
21
Date d'inscription
martes, 30 de junio de 2009
Estatus
Miembro
Última intervención
viernes, 14 de agosto de 2009
2
https://es.ccm.net/download/descargar-1280-via-ac-97-drivers
proba con esto

pero podrias poner el modelo de tu placa madre si no te funciona
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 24 de noviembre de 2021
278.121
Hola

Tienes problemas con copiar y pegar el informe del Everest?
Por favor confirmanos.
.
--------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Versión EVEREST v2.20.405/es
Sitio Web http://www.lavalys.com/
Tipo de informe Asistente de informes
Ordenador CASA-2831957019
Generador Juan Esteban
Sistema operativo Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Fecha 2009-08-03
Hora 09:46


--------[ Resumen ]-----------------------------------------------------------------------------------------------------

Ordenador:
Sistema operativo Microsoft Windows XP Professional
Service Pack del Sistema Operativo Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre del sistema CASA-2831957019
Nombre de usuario Juan Esteban

Placa base:
Tipo de procesador AMD Duron, 1600 MHz (12 x 133)
Nombre de la Placa Base Biostar M7VIG (Pro) (3 PCI, 1 AGP, 1 CNR, 2 SDR DIMM, 2 DDR DIMM, Audio, Video)
Chipset de la Placa Base VIA UniChrome KM266 Pro / KM400(A) / KN400(A)
Memoria del Sistema 224 MB (PC2700 DDR SDRAM)
Tipo de BIOS Award (06/07/04)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora (LPT1)

Monitor:
Tarjeta gráfica VIA/S3G UniChrome IGP (32 MB)
Acelerador 3D VIA/S3 UniChrome
Monitor Compaq 7500 [17" CRT] (13091278818616)

Multimedia:
Tarjeta de sonido VIA AC'97 Enhanced Audio Controller
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 24 de noviembre de 2021
278.121
Hola

Primero prueba con instalar el driver de sonido para tu placa base Biostar.
Link de descarga:
---> https://es.ccm.net/download/descargar-1404-driver-de-audio-de-placa-base-biostar-m7vig-pro

Si el anterior no funciona, instala este otro driver:
---> https://es.ccm.net/download/descargar-1280-via-ac-97-drivers
Descomprime el archivo antes de instalar.

Nos comentas el resultado.
.
Hola, Ok problema solucionado.

Mil gracias,

WILSON.