Mi pc se reinica y congela cuando activo el D.O.C.P (X.M.P)

Cerrado
JoacoFS Mensajes enviados 5 Fecha de inscripción jueves, 14 de abril de 2022 Estatus Miembro Última intervención martes, 19 de abril de 2022 - 14 abr 2022 a las 03:25
JoacoFS Mensajes enviados 5 Fecha de inscripción jueves, 14 de abril de 2022 Estatus Miembro Última intervención martes, 19 de abril de 2022 - 19 abr 2022 a las 17:38
holaaaaaa, hace muy poco tiempo me armé una pc con un rayzen 5 5600g y una mother asus prime b450m a-ll, y el problema que tengo es de que quiero activar el D.O.C.P para tener la maxima frecuencia de mi ram y al hacerlo empiezo a usar la pc normalmente jugando al gta 5 y abro el msi afterburner para ver las temperaturas y veo que cuando sobre pasa de los 70grados y la gpu está cerca del 99% mi pc simplemente se reinicia o se congela haciendo un ruido muy molesto (esto pasa aprox 30minutos o 1 hora después de jugar mas que nada juegos como gta 5), al mismo tiempo en mi pantalla puedo ver como todo quedó distorsionado, el problema sigue cuando no uso el d.o.c.p. Uso con normalidad mi pc por mucho tiempo, por trabajo o para distraerme un rato y la tengo mucho tiempo prendida, uso el adobe premiere sin problemas o cualquier otro programa, pero cuando juego y tengo al mismo tiempo que tengo un par de cosas abiertas en mi pc, llega un punto en el que se reinicia y bueno, por suerte pasa pocas veces, esto ultimo no me molesta mucho pero es muy raro que pase, porque se supone que este procesador se puede usar tranquilamente sobrepasando los 70 grados y mi pc no pasa de los 75. Bueno gente espero que me puedan dar una mano, si puedo les dejo unas imágenes para que vean mas o menos cual es mi poblema. Gracias por su tiempo <3.

componentes completos de mi pc:

- Ryzen 5 5600g
- Placa WiFi PCI-E TP-LINK WIRELESS-N 150Mbps TL-WN781ND
- Memoria Adata DDR4 8GB 3000MHz XPG Hunter
- Mother ASUS PRIME B450M-A II AM4
- Fuente Gigabyte 450W 80 Plus Bronze P450B
- Gabinete SYX Blackstar ATX Fan RGB
- Disco Solido SSD M.2 WD 500GB BLUE SN550 2400MB/s NVMe PCI-e x4*


Aaaa dato a recalcar, es que intenté casi de todo, menos cambiar de sistema operativo y lo del cmos, tambien vi que mis memorias Ram no aparecían en la lista de de memorias Ram compatibles con la serie 5000G en la pagina de la mother y estoy pensando que ese podría ser mi problema.

Imagen 1: https://drive.google.com/file/d/1jPZKlubfOGH1mBFNsgUsNEHmTz2NkCws/view?usp=sharing
imagen 2: https://drive.google.com/file/d/1ilAsEufOlFjp7LkuLYrYsI44_ZVGd57s/view?usp=sharing
Consulta también:

1 respuesta

TheOneAboveAll Mensajes enviados 2532 Fecha de inscripción lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 1.014
14 abr 2022 a las 17:09
Bueno las imágenes que dejas son de un claro crasheo del APU, aquí el problema puede ser ciertamente la memoria, la pregunta es ¿ya actualizaste BIOS? esto primero que nada para ver si es problema por la RC entre mother y memoria/procesasodor.

Saludos.
2
JoacoFS Mensajes enviados 5 Fecha de inscripción jueves, 14 de abril de 2022 Estatus Miembro Última intervención martes, 19 de abril de 2022 2
14 abr 2022 a las 23:03
si, ya actualice la bios y tengo todos los drivers actualizados
0
TheOneAboveAll Mensajes enviados 2532 Fecha de inscripción lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 1.014 > JoacoFS Mensajes enviados 5 Fecha de inscripción jueves, 14 de abril de 2022 Estatus Miembro Última intervención martes, 19 de abril de 2022
18 abr 2022 a las 16:53
¿Cuántas memorias tienes?
0
JoacoFS Mensajes enviados 5 Fecha de inscripción jueves, 14 de abril de 2022 Estatus Miembro Última intervención martes, 19 de abril de 2022 2 > TheOneAboveAll Mensajes enviados 2532 Fecha de inscripción lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022
18 abr 2022 a las 19:48
2x8 Ddr4 a 3000Mhz XPG Hunter
0
TheOneAboveAll Mensajes enviados 2532 Fecha de inscripción lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 1.014 > JoacoFS Mensajes enviados 5 Fecha de inscripción jueves, 14 de abril de 2022 Estatus Miembro Última intervención martes, 19 de abril de 2022
18 abr 2022 a las 22:46
OK, aquí es hora de hacer pruebas, quita una memoria y úsala de manera común como te pasa el problema, si pasa, apagas, colocas la otra e intentas de nuevo, primero vamos descartando que sea una de las memorias la que este mal.
0
JoacoFS Mensajes enviados 5 Fecha de inscripción jueves, 14 de abril de 2022 Estatus Miembro Última intervención martes, 19 de abril de 2022 2 > TheOneAboveAll Mensajes enviados 2532 Fecha de inscripción lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022
19 abr 2022 a las 17:38
bueno, parece que mis meorias funcionan bien por lo que veo
2