PC inicia con altas temps (90) pero después se regula

Cerrado
usuario anónimo - 29 ene 2022 a las 07:46
 usuario anónimo - 31 ene 2022 a las 03:05
Hola a todos.

Yo armé una pc a finales del 2021, pero ahora tengo un problema, en resúmen mi pc inicia con altas temps y obviamente se apaga, la vuelvo a prender y entro directo a la bios y veo que la temp va de 70 subiendo poco a poco hasta llegar a los 90°. Mi solución era resetear la bios y de la nada, iba bajando las temperaturas (Le tengo undervolt a mi proce btw) y cuando se arreglaba el problema, simplemente cargaba mi perfil con las velocidades de la ram y bla bla bla.

La cosa es que ahora pasa frecuentemente, termino de usar mi pc, la prendo unas 3 horas después y bum, la pc con 90° y ya ni cargando los valores predeterminados de la bios la arregla.
Qué puede ser?, la board o la fuente?

Specs:
Ryzen 7 5800x
3060ti
cooler master 850w
GIGABYTE B550 AORUS PRO AC
Consulta también:

1 respuesta

TheOneAboveAll Mensajes enviados 2532 Fecha de inscripción lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 1.011
29 ene 2022 a las 16:57
Pues a como lo indicas es mas fácil que sea el procesador que la fuente o la mother en dado caso.

Saludos
1
usuario anónimo
31 ene 2022 a las 03:05
Hola.

Pues, por las dudas, he decidido quitarle el undervolt, porque recuerdo que eso comenzó desde que lo hice (es muy hot el 5800x).
Si continua el problema, toca probar con otra board :(.

Gracias por tu respuesta
0