Problemas de pc

Denunciar
-
 Karimmtz -
Hola, tengo un problema prendo mi PC y a los 5 segundos este se apaga y vuelve a encender pero este no da video.busque diferentes videos en YouTube de como solucionar el problema, en estos dice que cambie de Slots la ram etc etc, ninguno de los videos me ayudó a arreglar el problema



Configuración: Android / Chrome 92.0.4515.159

5 respuestas

Message postés
2064
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
viernes, 22 de octubre de 2021
603
Bueno, la idea es que tengas un contexto por donde proseguir, no se si tengas algun amigo que tenga una fuente que te pueda prestar solo para probar, yo solo estoy sacando la conclusión mas logica y aunque tengo fe de que es el problema, puede ser alguna otra cosa, como el hecho de que tienes la mítica Mother Board Asus prime B450m-A de la que ha habido muchisimas quejas por que es sumamente delicada.

Por eso te digo, si puedes checa que sea la fuente, solo que te la preste por unos minutos alguien, esto para evitar que hagas un gasto inecesario.

Cualquier cosa sigo al pendiente.


Saludos
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 11611 usuarios nos han dicho gracias este mes

Muchas gracias de verdad
Que motherboard me recomiendas si es que es problema de motherboard
Unas rrcomendaciones:

1.- "NO ASUMAS" aquí venimos a apoyar, pero no asumas que sabemos que hiciste con el etc, etc,etc, ayúdanos poniendo todo lo que hiciste concretamente para saber que descartar y por donde seguir.

2.- Datos, lo mas importante es "LOS DATOS DE TU ORDENADOR" esto nos sirve para identificar piezas especificas y entender si hay registros de alguna falla o error por parte del fabricante.

3.-Se mas explicito y valida todo el entorno, ya que para nosotros no tener la maquina físicamente es complicado ver las causas del problema, si vas a indicar que se apaga a los 5 segundos, pues eso no nos dice claramente el problema, lo que debes de hacer es algo como:

Hola, bla bla bla, mi problema esta en que ENCIENDO mi ordenador, "los ventiladores" prenden, las luces prenden, el disipador del procesador prende, pero a los 5 segundos (aproximadamente se apaga), cuando hago esto, NO DA VIDEO o SI DA VIDEO.... <--- Todos esos datos son importantes.


Aunque parezca broma, hasta la cantidad de tiempo que tarda en apagarse nos dice donde esta un problema

Saludos
Okey encienden los ventiladores y todo eso le hice una limpieza de ram y cambio de pasta termica anteriormente ya me había pasado y se arregló cambiando la ram de zócalos pero está vez ya no me funciona hay veces de que cuando enciendo la PC el botón que tiene la fuente para cortar la energía no funciona y sigue mandando corriente y hay veces en la cuál si funciona, también me pasó en el momento en el que trate de que funcione que ya no se apagaba a los 5 segundos sino que prendía y nomás no daba video
Tengo un ryzen 5 3400g 16gb de ram hyperx motherboard Asus prime b450m-A, una fuente de poder de 600w, un ssd de 240gb marca Kingston
Y un hdd de 1tb
¿Marca y modelo de la fuente?
Es Eagle warrior PK de 600w
Message postés
2064
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
viernes, 22 de octubre de 2021
603 > Karimmtz
De entrada tu fuente:

No es de 600Watts reales es de solo 468Watts, eso lo indica la misma fuente:




Para continuar no tiene certificación, por ende debe de tener un autoconsumo de entre el 10% y el 18%, digamos que es el 15%, es decir que a los 468watts réstale 70.2 watts más tienes 397.8 Watts

Ahora:
Procesador : 65Watts
Mother: 124.4 Watts (sin usar modo turbo)
Memoria : Deduzco que es 2 x 8 , asi que es 29 X memoria 58Watts
SSD 20 Watts
HD 45 Watts

Y en el puro CPU Hardware tenemos tanto como 312.4 - 397.8 = Solo te quedan 85.4

De esos 85.4

Debemos tomar en cuenta:

Mouse,
Teclado
Unidades de discos (en caso de que lo tengas)
Ventiladores incluyendo el del disipador
O peor, sistemas de enfriamiento
Luces (en caso de tener gabinete con esas características)
Tarjetas o adaptadores adicionales,

Etc, etc, etc.


Mi primera impresión a todo tu problema que lo que esta mal es tu fuente de poder.

¿por que?

Por que si hacemos matemáticas básicas tu fuente aunque si cubre los requisitos de tu CPU, esta muy justa y si la usas como para striming, juegos, diseño, el GNU exige mas desgaste ya que no tienes una grafica dedicada, eso eleva y da altibajos de voltajes que pudieron estar forzando la fuente y que esta, por exceso de trabajo o sobrecalentamiento ya tenga un daño, un corto, un condensador o resistencia quemada entre muchas otras cosas eléctricas.

El STOP CRITICO que indicas solo pasa cuando hay falla en Procesador (pero eso es inmediato, ni siquiera prende, pareciera que quiere prender y se corta la corriente), cuando es memoria, peroooooooo en la memoria puede llegar a ciclar mucho mas tiempo o sencillamente no enciende, Mother board , pero en el caso de la mother prende pero nada mas da apariencia de funcionar a menos de que sea un corto mayor, o fuente de poder , que prende pero al no alcanzar el voltaje requerido para arrancar, se bloquea y se apaga, puede durar algunos mas segundos.

¿Ya checaste la fuente?

Saludos.
Wow muchas gracias pero lamentablemente no tengo otra fuente con la capacidad suficiente como para intentar que arranque mi equipo en buenas condiciones