Tarjeta Audigy sound blaster Pci

Denunciar
-
Message postés
3079
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
sábado, 27 de noviembre de 2021
-
Hola, supustamente por aquí se consiguen los drivers para win 8 o 10, pero cuando el tecnico puso win 10 pa tarjeta nisiquiera daba sonido, cambió a win 8.1 y dio sonido pero para grabar o habla no detecta el micrófono, le he cuadrado todo lo de configuración y nada. En solución de problemas de hardware de audio dice que ep PCI no tiene un controlador, pero en administrador de hardware dice que el dispositivo funciona correctamenre y tiene un controlador instalado, alguien me puede explicar esta contradicción?, Gracias


Configuración: Android / Chrome 91.0.4472.101

3 respuestas

Message postés
3079
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
sábado, 27 de noviembre de 2021
1.168
Claro,

Mira te lo dire yo con muy, muy amplia experiencia en Hardware y como productor musical que en este caso se une.

Tu problema es el siguiente:

Instalas una tarjeta que no nos indicas específicamente cual de todas las Audigy es (Esto es importante, pero pasemos a tu pregunta)

Digamos que es un Audigy vieja, ya que estas hablando de Drivers para Windows 8.1 es decir hace por lo menos 8 años,,,,, y bueno, tienes tu tarjeta e instalas drivers, no por que instales un driver quiere decir que tengas el driver adecuado instalado.

¿Cómo pasa eso? si bajan los drivers de una Audigy FX y se los instalas a una Audigy SE, los chips de audio pueden ser el mismo SB pero posiblemente en el de micrófono no lo sea, y te instale un genérico, o puede que tengas una Audigy 1.0 e instales los drivers de una 2.0 (rara vez causa conflicto este caso, pero en el audio es normal hasta cierto punto).

Ahora, si instalaron los drivers correctos pero tu Windows se actualizo y metió algún parche, por ser un micrófono es un dispositivo de ENTRADA y SALIDA, por lo que algún DLL pudo cambiarse y dejar de funcionar correctamente, eso no quita que los drivers que instalaste sean los correctos pero para ese parche post instalación ya no sean funcionales.


Aquí veo 2 cosas.

1.- Si se instalaron correctamente los drivers, posiblemente una actualización de seguridad hubiese modificado el dll de entrada, lo que te recomiendo para que no tengas tanto problema es, desinstala los drivers, instala Driver Booster y deja que te actualice los drivers, debe de aparecer el mas actual y completo para tu tarjeta en tu OS (que no te recomiendo ni de broma quedarte en Windows 8.1, consume muchos recursos y es muy poco estable)

2.- El mismo caso pero en Drivers incorrectos, esto afecta a todo el entorno, desinstala drivers y usa el mismo programa.


Ahora, hay una opción más, las tarjetas de audio en sus chips son "MUY", MUY delicados, una mala manipulación pudo haber dañado un chip, un receptor o hasta una resistencia y no son fácilmente visibles esto puedo hacer que el Hardware falle en una sola parte y te genere conflictos con el Windows sin necesariamente que exista problemas con el driver.


Saludos.
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 11108 usuarios nos han dicho gracias este mes

Hola, muchas gracias por tu respuesta., ojalá no sea la últims opción y no se haya dañado nada, ayer volví con el tecnico que me hizo el ensamble y bajo drivers con driver booster y finalmente la entrada de audio funcionó, llegué a la casa empecé a hacer pruebas, pero cuando estaba en configuración dentro de microsoft teams probando opciones de entradas sonó, es decir escuhé mi voz por el audífono pero al tiempo se generó un sonido muy feo, como "tembloroso" constante, hice una prueba de voz y lo que grabó fue un murmullo que no se entiende nada, como lleno de reverb, latencia, suena como un transformer con tremolo en la voz, y aun dice que su micrófono no funciona, que mire configuración (no se si el teams quiera coger el que viene integrado en.el audio de lanboard). Dentro del adove audcion por fin grabó algo, se ecuchaba mejor la voz pero con el ruido raro que está todo el tiempo aparte del hom de fondo. La tarjeta siempre funcionó perfecto con xp y win 7 lastima que por el win no.la pudiera seguir utilizado, creo que es una SE , porque es de 2001 16 beat, pero que dolor de cabeza ahora!
Message postés
3079
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
sábado, 27 de noviembre de 2021
1.168
OK, si, el problema en si va a ser la compatibilidad entonces, yo tenia una Sound Blaster Externa muy buena, de 24bits que usaba para monitoreo en maquinas no enfocadas de audio pero si que servían para hacer los demos a los clientes, llego Win 7 y se murió, solo acepta dirvers genéricos y pierde muchas de sus funciones.

Aquí el detalle es el tiempo que tiene tu tarjeta y los nuevos fonogramas que tienen los nuevos softwares conforme avanzan en los OS, esperemos que sea solo cuestion de encontrar algo que deje hacer su trabajo y no un daño,

Buscare un rato en el foro de SB a ver si encuentro alguna solución y te comento.


Saludos.
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 11108 usuarios nos han dicho gracias este mes

Ok. Gracias, por ahora me tocó desistalar microsoft teams porque se habian aumentado los rudos (golpeteo costante), aun deshabilitando la casilla "permitir que las aplicaciones tomen control del audio..", pero se daño otra vez la forma en que entra el sonido, grabe una prueba de voz en el audition y suena un murmullo como por entre un tubo y el especto de ondas se ve diferente, las graficaz se ven muy delgadas. Ojalá se encuetre algo, lamento que no pudieras seguir usando la de 24 bit, como decias son muy buenas para hacer los demos, yo hice todo por 20 años con esta de 16 bit y nunca molestó. Que pena, tu vives en Bogotá?
Message postés
3079
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
sábado, 27 de noviembre de 2021
1.168
Hola de nuevo, aun sin algo concreto, he visto algunos temas de emulación pero al final al hacer eso come muchísimos recursos por que trabajas dos OS uno sobre otro.

Y no, mira que yo soy de México.

un cordial saludo.