Error al crear la vista previa de video.... [Resuelto/Cerrado]

- - Última respuesta:  Yo - 11 dic 2013 a las 20:52
Hola, como estan espero todo bien les comento este error que me esta sacando de quicio, les comento hice un downgrade de vista a xp al comienzo salio todo genial reconocio la webcam (pude ver video) y casi todo a excepcion del microfono integrado que bueno no me intereso mucho en realidad, luego cuando termine de instalar todo me cuenta que no estaba funcionando la webcam y me salia este msje:

Error al crear la vista previa de video
Compruebe la conexion del dispositivo y asegurese que este no esta siendo usado por otra aplicacion o usuario

Intente por todos los medios sin obtener resultados hasta formatee de nuevo pensando lo reconocería como la primera vez pero ... nada! Instalé el SP3 por si acaso aun nada todo igual de mal.
La Laptop de que estamos hablando es una Compaq CQ50 101la, he leido que foros que este es un problema del Xp no se si habra solución a esto, he revisado drivers controladores dispositivos y todo va bien funciona correctamente, alguna idea de como solucionarlo???
les agradecería mucho
agradecido de antemano
Daniel
Ver más 

2 respuestas

Mejor respuesta
4
Gracias
El Problema se Resuelve Actualizando los Codec del K-Lite!

Deja un "Gracias" 4

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 34069 usuarios nos han dicho gracias este mes

Solucionaste el error Actualizando los Codec del K-Lite, como dice Roel??
porque yo tengo el mismo problema....
Ya probe actualizando los codec k-lite! y nada =(
me funciono altiro gracias
3
Gracias
Hola Amigos, hace una semana que estoy dando vueltas y leyendo sobre este problema que vuelve muy loco a mas de uno y ENCONTRE LA SOLUCION!!!!!!! Resulta que, como Microsoft lo ACEPTA, hay un problema en sus sistemas Windows, especialmente en Vista y en XP y cuando no les reconoce la webcam y verifican que el driver esta correcto lo que tienen que hacer es:
1- reinician la pc y entran al SETUP ( con "del", "supr" o "F2", dependiendo de la notebook)
2- si se fijan en los dispositivos ONBOARD pueden ver que la CAMARA esta probablemente ACTIVA, de lo contrario, ese era el problema. Entonces la ACTIVAN y LISTO!! Pero si esta ACTIVA, lo que hacen es:
3 - la DESACTIVAN, guardan los cambios y reinician. Dejan que abra el Sistema nuevamete y si van a Mi Pc verán que no está la cámara. Bueno, reinician nuevamente y entran al SETUP por 2da vez y la vuelven a ACTIVAR a la CAMARA onboard.
4- Guardan los cambios nuevamente y reinician. Verán que encuentra nuevos dispositivos. Tengan paciencia hasta que termine de instalar todo y alli prueban la webcam y LISTOOOOOOOOOO!!!!!!!! Estoy muy contento de haber podido solucionado y quería compartirlo para ayudar aunque sea a una persona, para que no pase por lo que yo pase!!! Mucha suerte a todos!!!
todo esta en ingles sabes q cosa es para q intente hacerlo pero no entendi
aver listos ;) LA MEJOR SOLUCION y la mas corta y mas facil es entren EN SKYPE si no lo tienen descarguenlo una vez en skype le dan a herramientas (en la parte superior) luego le dan a opciones y a configuracion de video. siguiente paso.. configuracion de la camara web, y por ultimo amigos ;) vallan probando el brillo y el contraste a su gusto para salir wapos en la camara;) pueden seguirme en youtube mi canal es-> SHARKSHADOWSAW2 We Are Anonymous ''el conocimiento es libre''
Eres poco tonto SharkGK...
Un poco tonto si es.