Internet en laptop HP funciona solo 10 min Al iniciar

Denunciar
-
 CAIOLI99 -
Hola, escribo en este foro porque desde ayer comence a tener un problema con mi internet en mi laptop HP. El problema consiste en que no me carga absolutamente nada que use internet, por ejemplo Outlook no me deja recibir ni mandar correos, no me deja abrir páginas en Google Chrome, ni utilizar cualquier otra aplicación que requiera internet (por ejemplo, usar steam). Lo más curioso es que aparece que el wifi está conectado y con acceso a internet, esto me pasa con cualquier conexión de red, he probado con la de mi casa y la del trabajo y el problema persiste, sin embargo en mi teléfono celular todo está como de costumbre.
Mi primer intento de arreglarlo fue usando el solucionador de problemas, pero fue muy poca ayuda (vaya sorpresa), ya que dice que no encuentra ningún problema.
Después procedi a reiniciar el equipo, y después de que volvió a iniciar, a los 10 minutos regreso el problema de que no me carga nada.
He buscado e intentado varios métodos para intentar resolverlo pero sigue sin funcionar.

1 respuesta

Message postés
14274
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 22 de octubre de 2020
7.424
Hola,primero que va hacer es entra a la bios y mire si esta actualizada la hora,fecha,mes,año,,si no estuviera es la pila que tiene la placa base tiene que cambiarla,si todo estuviera bien en ,la bios,mire este vídeo aver si hay suerte y lo soluciona ,saludos coméntenos,
https://www.youtube.com/watch?v=HP6vrtgxzuE
Gracias por su respuesta PirataCrimson, lamentablemente todavía no me funciona ninguna de las soluciones del vídeo. El BIOS esta funcionando correctamente ya que la fecha y hora es la correcta. Pero me ha ocurrido algo curioso ya que después de ingresar en modo seguro y regresar a windows normal parece que momentáneamente se ha arreglado el problema. Lo que me temo es que apague el portátil y al día siguiente el problema persista ya que me paso algo similar ayer, ya que después de andarle moviendo a los controladores, por el resto de la noche dejo de darme problemas. Y fue a la mañana siguiente en que regreso el problema. Me temo que pudiera ser un problema del hardware pero quisiera primero descartar todas las posibilidades de software.
Message postés
14274
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 22 de octubre de 2020
7.424 > CAIOLI99
Hola en la barra de tareas como le sale el icono del wifi cuando arranca el portátil,actualice los driver,saludos coméntenos
>
Message postés
14274
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 22 de octubre de 2020

Aparece como si estuviera conectada, no aparece el aviso amarillo que indica que no hay intenet. De hecho me pasa ya sea que use cable ethernet o wifi. Le dejo una liga con el pantallazo de la barra de tareas.

https://imgur.com/4KHVmXa

Curiosamente note que si me mantengo usando internet, por ejemplo, dejo funcionando un video de youtube, no pierdo la conexión. Pero si por ejemplo cierro la laptop (o se pone a hibernar) cuando la quiera volver a usar regresa el problema. Entonces para volver a poder navegar, tengo que reiniciarla y que algo este usando internet via streaming para que no se pierda la conexión.
Message postés
14274
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 22 de octubre de 2020
7.424 > CAIOLI99
Hola a probado a resetear el Router o desconectarlo de la corriente un minuto y vorvrerlo a poner,antes de hacer esto,apágue el portátil y cuando este actualizado el Router ,con todas la lucecitas,arranque el portatil saludos coméntenos
>
Message postés
14274
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 22 de octubre de 2020

Si lo he hecho, y es que como le comento, he probado tanto en el wifi del trabajo como el de mi casa y el problema es el mismo en ambos casos. Por eso descarto que sea el router, ya que en ambos casos tengo otros dispositivos que funcionan sin ningún problema cuando la laptop es la que presenta estos problemas.