Necesito ayuda con mi pc porfa

Denunciar
-
 prettyboi12 -
Bueno lo que pasa es que antes tenia dos memorias ram de 2gb cada una, pero no eran mias, por lo que se las tuve que devolver al dueño y volver a poner las mias
que son de 1gb cada una(son dos) todo iba bien hasta que un dia apagué mi pc, se fue la luz y volvio rapidamente, mi pc se prendió sola(es normal que lo haga)
asi que ya que tenia sueño lo que hice fue desconectarla y volver a dormir pero al otro dia ya no daba video, le quité la tarjeta grafica y tampoco daba video
despues el teclado, el mouse, el disco duro y el cable de wifi dejando solo el cable de video pero nada, tiempo despues compré dos modulos de ram de 2gb cada una
las puse y tampoco me dio video pero luego puse la tarjeta grafica y si dio video, el problema es que la pantalla parece dañada pero no es eso ya que intenté poner
diferentes varias pantallas y cables, esto pasa desde que enciendo el pc. Tengo que aclarar que cuando no daba video todo prendia, la tarjeta grafica, el disco duro,
el mouse, teclado ect.

https://imgur.com/KpPDRxp https://imgur.com/1omV7MC https://imgur.com/H5K66DB https://imgur.com/KMOfpXD

2 respuestas

Message postés
14034
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
miércoles, 23 de septiembre de 2020
7.002
Hola especifiquenos el pc que tiene placa base,procesador,targeta gráfica fuente de alimentación,saludos
La placa base es una Socket 989, procesador AMD Athlom 64 x2 no se si es 3800+ o mas, mi tarjeta grafica es una Geforce GT 420 y la fuente de alimentacion no se
Message postés
14034
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
miércoles, 23 de septiembre de 2020
7.002 > prettyboi12
hola entiendo que las memorias ram funcionan que la fuente de alimentación arranca el pc,yo veo que el problema está en la targeta gráfica o en el cable que va conectado desde la gráfica al monitor esto tiene que comprobarlo,y también quitar la gráfica y conectar a la gráfica de la placa base si lleva incluida para descartar si es la targeta GeForce,la que esta haveriada,,saludos,coméntenos
>
Message postés
14034
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
miércoles, 23 de septiembre de 2020

Ya hice todo eso y no funcionó
Message postés
14034
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
miércoles, 23 de septiembre de 2020
7.002 > prettyboi12
No funcionó el que no funcionó,arranca la placa los ventiladores,se enciende el pilotillo de la placa base a comprobado la fuente de alimentación,quite la pila pequeña que está en la placa base un minuto y la vuelve a poner y pruebe con lo mínimo con una memoria ram,sin disco duro y conectada a la gráfica de la placa base,y mire también si tiene algún capacitador inflado y coméntenos si arranca la placa base que no dice nada solamente que no funciona,si es que no funciona nada es que la placa base está haveriada.saludos coméntenos,
También hice todo eso y no tampoco funcionó.