Sin Internet en VMware

Cerrado
omikron87 Message postés 71 Date d'inscription lunes, 30 de septiembre de 2013 Estatus Miembro Última intervención martes, 2 de abril de 2019 - 25 mar 2019 a las 00:18
omikron87 Message postés 71 Date d'inscription lunes, 30 de septiembre de 2013 Estatus Miembro Última intervención martes, 2 de abril de 2019 - 31 mar 2019 a las 19:09
Buenas tardes. Tengo una notebook con Windows 7 de 64 bits con VirtualBox, donde instale Windows XP de 32 bits, la cuestión es que podía navegar y ahora ya no puedo. Si voy a Panel de control >> Conexiones de red aparece que el equipo está conectado (adjunto 2 capturas de pantalla).

Por las dudas aclaro que en Windows 7 puedo navegar, es más desde ahí es donde estoy escribiendo este mensaje, así que funciona perfecto, pero no en Windows XP.

En una época me acuerdo que en un foro me indicaron que vaya a Máquina >> Insertar imagen de CD de las <<Guest Additions>>... y al instalarse unos paquetes se soluciono, pero esta vez no soluciono el problema.

Espero que puedan ayudarme!!

1 respuesta

MrNoBodyMX Message postés 358 Date d'inscription domingo, 16 de abril de 2017 Estatus Miembro Última intervención miércoles, 31 de agosto de 2022 243
25 mar 2019 a las 04:58
Asumo que montaste la máquina virtual por una aplicación antigua que no funciona en W7 (muy raro). No haré toda tu tarea, quiero que te esfuerces lo más que puedas. Solo te diré una palabra que debes investigar: "compatibilidad".
0
omikron87 Message postés 71 Date d'inscription lunes, 30 de septiembre de 2013 Estatus Miembro Última intervención martes, 2 de abril de 2019 4
31 mar 2019 a las 19:09
Hola, cómo estás?? Te comento, lo único que uso es el TeamViewer dentro de ese sistema operativo, tenia Internet hasta que por cuestiones de trabajo no volví a iniciar la máquina virtual hasta que entre un día y ya no tenía Internet. Hoy aproveche que tenía tiempo y me instale otra máquina virtual, sin nigún problema y sigue presentando los mismos problemas.
0