Compartir la conexión de LAN a WIFI en VISTA

Cerrado
surikato Message postés 1 Date d'inscription jueves, 21 de agosto de 2008 Estatus Miembro Última intervención jueves, 21 de agosto de 2008 - 21 ago 2008 a las 17:48
Master4 Message postés 2227 Date d'inscription viernes, 4 de abril de 2008 Estatus Miembro Última intervención sábado, 1 de noviembre de 2008 - 21 ago 2008 a las 18:39
Hola,

En mi trabajo existe UNA conexión LAN con salida internet, pero en la oficina estamos tres personas que necesitamos internet con portatiles de manera que se nos ocurrió conectar una de las máquinas a la LAN y compartir la conexión con una red addhoc, y FUNCIONÓ perfectamente mientras el "pseudo-servidor" tenía instalado Windows XP (las otras portátiles tienen Windows Vista).

Por cosas de la vida, ahora el "pseudo-servidor" también tiene Windows Vista, y al realizar la conexión compartida no hubo casi ningún problema, los "clientes" tienen acceso a internet igual que antes, pero el "pseudo-servidor" la tiene en parte: quiero decir que con FIREFOX una vez configurado el proxy navega a las mil maravillas pero Windows, Internet Explorer, y el resto de programas (incluídos Panda, Orbit, etc.) que se basan en la configuración global de proxy no funcionan.

En el "Centro de Redes y Recursos Compartidos" ninguna de las conexiones aparece con acceso a internet (pese a que firefox sí lo tiene).

Ahora mi pregunta:

¿Alguien me puede explicar a qué se debe esto?

¿Cómo corrijo el problema? o ¿Cómo especifico la conexión con acceso a internet?

1 respuesta

Master4 Message postés 2227 Date d'inscription viernes, 4 de abril de 2008 Estatus Miembro Última intervención sábado, 1 de noviembre de 2008 1.564
21 ago 2008 a las 18:39
Hola

Haber si entendi, quieren comparti internet con las tres PC?
3