Problemas con internet explorer 7 [Cerrado]

Denunciar
Message postés
1
Date d'inscription
domingo, 17 de agosto de 2008
Estatus
Miembro
Última intervención
domingo, 17 de agosto de 2008
-
 ivan de loma -
Hola,

desde ayer me surgio un problema con internet explorer 7
al abrir el explorador me decia q el archivo iexplore.exe no se encontraba
entonces fui a su respectiva carpeta y si no estaba
antes de reinstalarlo para ver si se solucionaba le pase el ccleaner a mi pc
y o casualidad al escanear el run32dll.exe me decia q el archivo inetcpl.cpl no se encontraba

probe con reinstalar el ie7 y me salto error al terminar la instalacion
fui a restaurar el sistema pero me dice "error de depuracion" pongo depurar y no pasa nada
lo peor es q no me aparece el calendario para seleccionar la fecha del punto de restauracion

use el tune up utilities 2008 y use el rescue center para restaurar el sistema
pero todo seguia igual

asi q copie de un backup de las actualizaciones de windows el iexplore.exe y el inetcpl.cpl y los puse en sus respectivas carpetas

parecia haberse solucionado pero el restaurar el sistema siguio con error de depuracion y el ie7 tiene millones de errores de depuracion tmb con decir q hasta el cuadro acerca de tiene error

probe llendo a agregar o quitar programas pero windows internet explorer 7 no esta

si alguien me puede ayudar se los voy a agradecer

muchas gracias xD

2 respuestas

Message postés
776
Date d'inscription
viernes, 4 de abril de 2008
Estatus
Miembro
Última intervención
martes, 28 de octubre de 2008

Hola

proba con el MOZILLA
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 27487 usuarios nos han dicho gracias este mes

Hola, mira esta pagina y pruebalo, a mi me funciono http://diariomatica.blogspot.com/2008/10/21-error-al-instalar-internet-explorer.html

manga de enfermito usa el moziilla
loko te llamas igual q yo ivan amdo jimenez este es mi msn hablamos. ivan1@live.com.ar