Mi Dell OptiPlex 320 no tiene sonido!

Resuelto/Cerrado
David - Modificado por Carlos-vialfa el 30/12/2013, 16:45
 mackag - 28 dic 2013 a las 05:17
Hola,
Mi computadora fue formateada y el dispositivo de audio bus High Definition audio desaparecio y no tiene sonido. La verdad no se nada de computadoras asi que solo les pondre la infomación de mi computadora (ojala sean los correctos) para ver si pueden ayudarme.

Nombre de la Placa Base Dell OptiPlex 320
Tarjeta de sonido Analog Devices AD1983 @ ATI SB600 - High Definition Audio Controller
Chipset de la Placa Base ATI Radeon Xpress 1100
Tipo de procesador Intel Pentium 4 641, 3200 MHz (16 x 200)
Sistema operativo Microsoft Windows XP Professional

espero que puedan ayudarme, se los agradecería muchisimo de verdad.
Gracias

3 respuestas

Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.871
Modificado por Carlos-vialfa el 30/12/2013, 16:44
Hola

Instala el siguiente driver de sonido para tu Dell Optiplex 320.
Link de descarga:
Driver de audio de Dell OptiPlex 320

Nos comentas el resultado.
.

Si la respuesta te ayudo en tu problema, por favor haz clic en "Resuelto"
y luego en "Ok", esta ubicado encima de tu comentario o pregunta.

Registrate en Kioskea notarás la diferencia.
1
carlosap
Message postés
10
Date d'inscription
miércoles, 10 de junio de 2009
Estatus
Miembro
Última intervención
lunes, 22 de junio de 2009
3
14 jun 2009 a las 00:57
Hola

Como estas en este link puedes encontrar lo que solicitas:

http://search.dell.com/...

Espero que te sirva,

Saludos,

chart
0
muchas gracias ya tenia días buscando este controlado de audio
0