Error al copiar el flujo de audo

Cerrado
Edna Ramírez
Message postés
3
Date d'inscription
viernes, 12 de junio de 2009
Estatus
Miembro
Última intervención
viernes, 12 de junio de 2009
- 12 jun 2009 a las 18:05
 Migrinch - 26 sep 2012 a las 16:45
Hola, buen día estoy trabajando con Captivate de adobe, pero al momento que deseo gusrdar la grabación me manda un error que dice "ERROR AL COPIAR EL FLUJO DE AUDO", no sé que pueda ser, apenas inicio a conocer el software, mi maquina es una HP DV5, mi compañero tiene una maquina igual y no ha tenido problema alguno, ¿podría ser algo en la configuración de Windows? ¿me podrían ayudar por favor?

De antemano gracias
Edna Ramírez

2 respuestas

Gripon
Message postés
7
Date d'inscription
viernes, 12 de junio de 2009
Estatus
Miembro
Última intervención
viernes, 12 de junio de 2009
1
12 jun 2009 a las 18:12
donde estas tratantolo de grabar?
0
Edna Ramírez
Message postés
3
Date d'inscription
viernes, 12 de junio de 2009
Estatus
Miembro
Última intervención
viernes, 12 de junio de 2009

12 jun 2009 a las 18:18
buen dia gracias por contestar, mira el error me lo marca cuando paro la grabacion, (cuando oprimo la tecla FIN) me manda el error si nisiquiera llegar a darme la opcion de guardar

de antemano gracias


Edna
0
egvo > Edna Ramírez
Message postés
3
Date d'inscription
viernes, 12 de junio de 2009
Estatus
Miembro
Última intervención
viernes, 12 de junio de 2009

13 jun 2009 a las 21:43
a mi me pasa lo mismo y yo tengo windows 7. El problema radica en que el captivate no asume adecuadamente la entra de sonido (Microfono), prueba en preferencias y trata de calibrar la entrada de sonido y veras. Entonces hay dos soluciones temporales mientras adobe se pellisca con este error:

1) Desinstala el driver de sonido de tu pc, si tienes windows vista ojala te lo detecte sin necesidad de driver instalado, si depronto no lo detecta, entonces te sugiero que te pases a Windows 7 RC que corre mejor incluso que el XP SP3, es excelente. el windows 7 te detecta todo el hardware que poseas si no lo tiene en el catalogo el descargar el driver por windows update y lo instala, yo hice asi y ahora el captivate me anda bien, solo que hay que ejecutar el captivate en modo administrador.

2) Otra opcion facil es:
a) Entra al captivate 4, les das a la opcion que dice proyecto vacio, luego le das en la ficha crear -> proyecto vacio. El problema es que si necesitas grabar una aplicacion tiene que darle en el menu de sellecionar tamaño y personalizar el tamaño de la ventana, cuando lo tengas le das click en el boton grabar y empiezas a grabar y cuando finalices veras que no sale ese error que comentas.

3) Otra posible opcion que no he probado pero puede resultar:
Resulta que parece ser que este error depende del nivel de seguridad de usuario que posee vista y 7. Entonces como la version 7 RC, posee un Windows XP Virtual lo instalas y luego instalas logicamente l captivate dentro de ese windows que es xp sp3. Si tienes windows 7 RC instalado aui lo descargas:
http://www.microsoft.com/en-us/download/details.aspx?id=3702 escoges la version del 7 rc que tengas la de 32 o 64 bits y luegos descargas el virtual xp que lo elegante es que no tiene que hacer una instalacion limpia sino lo ejecutas y el se configura solito en cuestion de 7min veras el escritorio de windows xp sp3 como nuevo. Si tienes vista usa el virtual pc 2007 porque el anterior link solo aplica para 7. Se puede descargar gratis de microsoft.


Señorita te recomiendo que pruebes el Windows 7 RC la que esta en microsoft, las otras que bajes por ahi pueden tener troyanos, la RC va de prueba hasta marzo 1 de 2010.
0
Edna Ramírez > egvo
23 jul 2009 a las 16:18
Hola EGVO, gracias por atender mi duda, fijate que realice la opcion de generar un proyecto vacio y de ahi grabar, y si puedo, habia itentado grabar desde Similación de Software y no podia. De todos modos intare hacer la instalación en ingles y despues en español y espero tener suerte.


gracias por tu atención,

Saludos

Edna Ramírez
0
Tengo este mismo problema, y utilicé la misma solución que Edna, y si, no me marca el error pero no me deja grabar audio, esa solución al parecer es solamente para grabar sin audio, ¿que me recomiendas para solucionar el problema?¿Habrá ya un parche liberado por parte de captivate para esto? Tengo Windows 7 Home Premium en un procesador de 64 bits.

Agradezco tus sugerencias de antemano.
0
Tengo el mismo problema que Soruyo, me deja grabar diapositivas pero no Audio, alguna solucuón?
0
Hola Edna:

Mira este post:
http://www.captivate4.com/2009/05/29/captivate-4-and-vista-64-bit/

Este error de audio sucede a las pcs que tienen S.O Vista o Windows 7 a 64bits. Entonces has lo siguiente:

1) Desinstala el captivate 4 que tienes en español e instala la version en ingles que esta en la pag. de adobe en version trial.
2) Despues de tener instalada la version en ingles bajate esta actualizacion de Captivate 4: https://helpx.adobe.com/captivate/kb/captivate-downloads.html
3) Te queda la version 4.0.4, entonces ahora instlale encima la version en español, para que te queden las ayudas en español y los ejemplos. La verdad yo lo hice porque no conozco mucho el producto y como no se ingles me toco para tener la help en español.
4)El problema que tengo ahora es que no puedo hacer capturas a full screen en windows 7 RC 64bits ojala tu tengas mejor suerte. Para capturar de ventanas o aplicaciones funciona perfecto. Creo que en Vista trabaja OK.
5) Antes de empezar a grabar ve a "Automaric Recording", el icono de la camara y dale en Advanced y selecciona Captions In: Spanish para que los captions te queden en español, disculpa la redundancia.
6) Listo a Grabar.

solo queda esperar que saquen otro update de cativate 4 para el idioma español y que venga mas pulido para windows 7 x64.
0