Mi controlador no detecta ninguna red, creo es la tarjeta de red

Cerrado
infovenc Message postés 11 Date d'inscription miércoles, 13 de abril de 2016 Estatus Miembro Última intervención sábado, 14 de octubre de 2017 - 5 oct 2016 a las 16:50
infovenc Message postés 11 Date d'inscription miércoles, 13 de abril de 2016 Estatus Miembro Última intervención sábado, 14 de octubre de 2017 - 27 oct 2016 a las 04:49
amigos, en una pc vieja siragon con windows xp y con una tarjeta de red inlambrica TP-Link TL-WN650G 108Mbps Super G Wireless, actualmente ya no me puedo conectar a ninguna red, el controlador de red TP-LINK 11bg Wireless Adapter no detecta ninguna red y hace unos dias lo hacia con normalidad, he desintalado el controlador y lo he vuelto a instalar y nada.

también lo he actualizado al Qualcomm Atheros AR5005GS Wireless Network Adapter con driverboster y no funciona este controlador tampoco!

alguien sabe que es lo que pueda estar pasando? no se si serán los controladores o será la tarjeta de red inalambrica que se ha dañado? la antena de la tarjeta por el tiempo de uso se le callo la parte negra pero quedo el cable de la antena, es el unico detalle que creo tiene la tarjeta de red.

espero alguien me pueda ayudar, acá les dejo una imagen.


Hola,



1 respuesta

Sirr Message postés 3418 Date d'inscription viernes, 12 de octubre de 2012 Estatus Contribuidor Última intervención jueves, 29 de diciembre de 2016 1.675
5 oct 2016 a las 17:21
La forma de corroborar si la falla es de este dispositivo, seria probándolo en otro equipo..
1
infovenc Message postés 11 Date d'inscription miércoles, 13 de abril de 2016 Estatus Miembro Última intervención sábado, 14 de octubre de 2017
27 oct 2016 a las 04:49
a probar!
0